All Playback slightly Faster then Realtime!

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

All Playback slightly Faster then Realtime!

Postby ViperJPB » Mon Dec 14, 2009 9:37 pm

So I love this server app. However I have noticed that all video content streamed to the PS3 with this app is played in a slightly accelerated fashion. Almost as if it is playing at 100.5% fast forward. It is super subtle on a lot of things and then on some videos it is very obvious! I have not found a clip that doesn't suffer from this problem. I watched several Divx, Xvid, files in Standard Def and MKV files in HD that are slightly accelerated on playback...then switched to a different set of Xvid files and it looks as if I am watching them in fastforward....1.3x speed. Any suggestion or help on how to fix this issue or is it a bug? I have tried various settings on the server under the transcode settings to no avail. I am running the server on a 8 core Mac Pro with 9GB of RAM and streaming wirelessly to the living room PS3 playing at 1080P.
ViperJPB
 
Posts: 1
Joined: Mon Dec 14, 2009 9:31 pm

Re: All Playback slightly Faster then Realtime!

Postby Concorde Rules » Mon Dec 28, 2009 1:46 pm

1080p + Wireless G isn't really possible...

It's probably pausing and then speeding up to catch up again.

Try it wired?
MP2009, MBP2010, PS3 Slim
Concorde Rules
 
Posts: 17
Joined: Sat Dec 26, 2009 8:17 pm


Return to Mac OS X Support

Who is online

Users browsing this forum: No registered users and 1 guest