wmv streaming without sound. How do I get this working?

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

wmv streaming without sound. How do I get this working?

Postby brutjens » Mon Oct 26, 2009 9:44 am

I have a couple of wmv files with no audio when I try to play them on the ps3.
This is due to the latest wmv audio not supported by the ps3 (WMA10 (5.1) ch) audio codec).
However I cannot get it working using ps3mediaserver.
Do I need to install additional codecs? I have perian and flip4mac running.

Thanks for the help!
brutjens
 
Posts: 5
Joined: Mon Oct 26, 2009 8:53 am

Re: wmv streaming without sound. How do I get this working?

Postby brutjens » Tue Oct 27, 2009 7:35 pm

no one?
brutjens
 
Posts: 5
Joined: Mon Oct 26, 2009 8:53 am

Re: wmv streaming without sound. How do I get this working?

Postby meskibob » Tue Oct 27, 2009 7:47 pm

Play them from the #Transcode# folder.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4789
Joined: Mon Jan 19, 2009 4:11 pm

Re: wmv streaming without sound. How do I get this working?

Postby brutjens » Thu Oct 29, 2009 7:22 am

Thanks for your reaction. I tried that, but then I get the message Data corrupted... While they play flawlessly on the mac...
brutjens
 
Posts: 5
Joined: Mon Oct 26, 2009 8:53 am

Re: wmv streaming without sound. How do I get this working?

Postby Redlum » Thu Oct 29, 2009 11:57 am

They wont work because WMV10 audio is not supported by mencoder because it's a proprietary format. They work on your mac because you have flip4mac installed which is supported by Microsoft.
Redlum
Project Member
 
Posts: 371
Joined: Mon Jan 12, 2009 9:13 pm

Re: wmv streaming without sound. How do I get this working?

Postby meskibob » Thu Oct 29, 2009 1:17 pm

I thought people had transcoded-WMA10 working.... or maybe that was just for Windows versions?
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4789
Joined: Mon Jan 19, 2009 4:11 pm

Re: wmv streaming without sound. How do I get this working?

Postby Redlum » Thu Oct 29, 2009 8:27 pm

It probably uses the w32 codecs then but it doesn't work with flip4mac afaik.
Redlum
Project Member
 
Posts: 371
Joined: Mon Jan 12, 2009 9:13 pm

Re: wmv streaming without sound. How do I get this working?

Postby brutjens » Fri Oct 30, 2009 4:27 pm

So it is not possible with a mac?
brutjens
 
Posts: 5
Joined: Mon Oct 26, 2009 8:53 am

Re: wmv streaming without sound. How do I get this working?

Postby meskibob » Fri Oct 30, 2009 5:34 pm

Currently not, apparently.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4789
Joined: Mon Jan 19, 2009 4:11 pm

Re: wmv streaming without sound. How do I get this working?

Postby brutjens » Fri Oct 30, 2009 6:34 pm

Pitty... Thanks for the reactions!
brutjens
 
Posts: 5
Joined: Mon Oct 26, 2009 8:53 am

Next

Return to Mac OS X Support

Who is online

Users browsing this forum: No registered users and 4 guests