Problem on 720p files

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Problem on 720p files

Postby Slack » Mon Sep 07, 2009 1:05 am

Hi there!
First i want to congratulate the dev team, for this wonderfull app.

I've been using this app for a while now, running it under win vista with the default options, and no problems to report, but recently i've bought an imac and i can't stream my 720p *.mkv files. The bandwith occupied go crazy and the movies starts to stutter.i've tried to turn off the subtitles, but the problem remains. I've tried the final release, and the beta, but it stills the same.

Anyone with the same problem? Any idea what it could be?!

Thanks in advance!


Edit:
Specs: Intel core 2 duo 2,66Ghz with 2GB ram
OS: Leopard and Snow Leopard
App: Beta 356 and 1.10.5
Connection: 100mbit eth through router and plcs
Device: PS3
Engine: Not sure about the engine.

I'll post the log file later.
Last edited by Slack on Mon Sep 07, 2009 4:03 am, edited 4 times in total.
Slack
 
Posts: 2
Joined: Mon Sep 07, 2009 12:55 am

Re: Problem on 720p files

Postby meskibob » Mon Sep 07, 2009 1:42 am

I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4789
Joined: Mon Jan 19, 2009 4:11 pm

Re: Problem on 720p files

Postby Slack » Fri Sep 11, 2009 12:45 am

no one?! =/
Slack
 
Posts: 2
Joined: Mon Sep 07, 2009 12:55 am

Re: Problem on 720p files

Postby meskibob » Fri Sep 11, 2009 12:49 am

Did you post the log file or the MediaInfo output?
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4789
Joined: Mon Jan 19, 2009 4:11 pm


Return to Mac OS X Support

Who is online

Users browsing this forum: No registered users and 6 guests