cannot.encode.rookie.running.OSX.10.5.8

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

cannot.encode.rookie.running.OSX.10.5.8

Postby Mel2k4rus » Fri Sep 04, 2009 11:41 pm

please.help.i.am.having.trouble.with.transcoding.keeps.giving.me.a.255.error.message.help.sorry.spacebar.doesnt.work

9/4/09 8:45:09 AM [0x0-0x16016].PS3 Media Server[153] [osx/mencoder] TRACE 08:45:09.530 Process /Applications/PS3 Media Server.app/Contents/Resources/Java/osx/mencoder has a return code of 255! Maybe an error occured... check the log file


[osx/mencoder] INFO 08:55:16.121 Starting /Applications/PS3 Media Server.app/Contents/Resources/Java/osx/mencoder -ss 0 -quiet /Volumes/a h iPod/movies/harold.and.kumar.2/part4.wmv -quiet -quiet -oac lavc -of mpeg -lavfopts format=asf -mpegopts format=mpeg2:muxrate=500000:vbuf_size=1194:abuf_size=64 -ovc lavc -channels 2 -lavdopts debug=0:threads=1 -lavcopts autoaspect=1:vcodec=mpeg2video:acodec=ac3:abitrate=576:threads=1:keyint=25:vqmax=8:vqmin=3:vrc_maxrate=15000:vrc_buf_size=1835 -subcp cp1252 -subfont /System/Library/Frameworks/JavaVM.framework/Versions/1.5.0/Home/lib/fonts/LucidaSansRegular.ttf -subfont-text-scale 3 -subfont-outline 1 -subfont-blur 1 -subpos 98 -quiet -quiet -subdelay 20000 -fps 24000/1001 -ofps 24000/1001 -quiet -quiet -mc 0 -noskip -af lavcresample=48000 -srate 48000 -o - -really-quiet -msglevel all=-1
[Timer-70] DEBUG 08:55:16.824 Buffered Space: 0 bytes / inputs: 0
[osx/mencoder] INFO 08:55:16.824 Attaching thread: osx/mencoder
[osx/mencoder] DEBUG 08:55:16.828 EOF
[osx/mencoder] TRACE 08:55:16.828 Process /Applications/PS3 Media Server.app/Contents/Resources/Java/osx/mencoder has a return code of 255! Maybe an error occured... check the log file
[Timer-70] DEBUG 08:55:18.824 Buffered Space: 0 bytes / inputs: 0
[Timer-70] DEBUG 08:55:20.825 Buffered Space: 0 bytes / inputs: 0
[Thread-4333] DEBUG 08:55:22.663 Wrote on socket: Content-Type: video/mpeg
[Thread-4333] DEBUG 08:55:22.664 Wrote on socket: Connection: keep-alive
[Thread-4333] DEBUG 08:55:22.665 Wrote on socket: Server: Mac_OS_X-ppc-10.5.8, UPnP/1.0, PMS/1.10.5
[Thread-4333] DEBUG 08:55:22.665 Wrote on socket:
[Thread-4333] DEBUG 08:55:22.665 Sending stream: 0 bytes of get/0$0$5$1$10$0$1$3$0/part4.wmv
[Thread-4333] DEBUG 08:55:22.665 Ready to Stop: true
[Thread-4333] DEBUG 08:55:22.666 Close Connection
[Thread-4339] DEBUG 08:55:22.682 Opened handler on socket Socket[addr=/192.168.1.4,port=63035,localport=5001]
[Thread-4339] DEBUG 08:55:22.682 Received on socket: GET /get/0$0$5$1$10$0$1$3$0/part4.wmv HTTP/1.0
[Thread-4339] DEBUG 08:55:22.682 Received on socket: Host: 192.168.1.11:5001
[Thread-4339] DEBUG 08:55:22.682 Received on socket: User-Agent: PLAYSTATION 3
[Thread-4339] DEBUG 08:55:22.705 Received on socket: Connection: close
[Thread-4339] DEBUG 08:55:22.705 Received on socket: Accept-Encoding: identity
[Thread-4339] DEBUG 08:55:22.705 Received on socket: Cache-Control: no-cache
[Thread-4339] INFO 08:55:22.705 HTTP: get/0$0$5$1$10$0$1$3$0/part4.wmv / 0-0
[Thread-4339] DEBUG 08:55:22.706 Wrote on socket: HTTP/1.0 200 OK
[Thread-4339] DEBUG 08:55:22.706 Searching for objectId: 0$0$5$1$10$0$1$3$0 with children option: false
[Thread-4339] DEBUG 08:55:22.706 Asked stream chunk [0-0] timeseek: 0.0 of part4.wmv and player MEncoder
[Thread-4339] DEBUG 08:55:22.706 Ready to Stop: false
[Thread-4339] DEBUG 08:55:22.706 Wrote on socket: Content-Type: video/mpeg
[Thread-4339] DEBUG 08:55:22.707 Wrote on socket: Connection: keep-alive
[Thread-4339] DEBUG 08:55:22.707 Wrote on socket: Server: Mac_OS_X-ppc-10.5.8, UPnP/1.0, PMS/1.10.5
[Thread-4339] DEBUG 08:55:22.707 Wrote on socket:
[Thread-4339] DEBUG 08:55:22.708 Ready to Stop: true
[Thread-4339] DEBUG 08:55:22.708 Sending stream: 32768 bytes of get/0$0$5$1$10$0$1$3$0/part4.wmv
[Thread-4339] DEBUG 08:55:22.709 Close Connection
[Thread-4342] DEBUG 08:55:22.762 Opened handler on socket Socket[addr=/192.168.1.4,port=63034,localport=5001]
[Thread-4342] DEBUG 08:55:22.763 Received on socket: GET /get/0$0$5$1$10$0$1$3$0/part4.wmv HTTP/1.1
[Thread-4342] DEBUG 08:55:22.763 Received on socket: Host: 192.168.1.11:5001
[Thread-4342] DEBUG 08:55:22.763 Received on socket: User-Agent: PLAYSTATION 3
[Thread-4342] DEBUG 08:55:22.786 Received on socket: Connection: Keep-Alive
[Thread-4342] DEBUG 08:55:22.786 Received on socket: Accept-Encoding: identity
[Thread-4342] DEBUG 08:55:22.786 Received on socket: transferMode.dlna.org: Streaming
[Thread-4342] DEBUG 08:55:22.786 Received on socket: TimeSeekRange.dlna.org: npt=0.000-
[Thread-4342] INFO 08:55:22.786 HTTP: get/0$0$5$1$10$0$1$3$0/part4.wmv / 0-0
[Thread-4342] DEBUG 08:55:22.787 Wrote on socket: HTTP/1.1 200 OK
[Thread-4342] DEBUG 08:55:22.787 Searching for objectId: 0$0$5$1$10$0$1$3$0 with children option: false
[Thread-4342] DEBUG 08:55:22.787 Asked stream chunk [0-0] timeseek: 0.0 of part4.wmv and player MEncoder
[Thread-4342] DEBUG 08:55:22.787 Ready to Stop: false
[Thread-4342] DEBUG 08:55:22.788 Wrote on socket: Content-Type: video/mpeg
[Thread-4342] DEBUG 08:55:22.788 Wrote on socket: Connection: keep-alive
[Thread-4342] DEBUG 08:55:22.788 Wrote on socket: Server: Mac_OS_X-ppc-10.5.8, UPnP/1.0, PMS/1.10.5
[Thread-4342] DEBUG 08:55:22.788 Wrote on socket:
[Thread-4342] DEBUG 08:55:22.789 Ready to Stop: true
[Thread-4342] DEBUG 08:55:22.790 Sending stream: 32768 bytes of get/0$0$5$1$10$0$1$3$0/part4.wmv
[Thread-4342] DEBUG 08:55:22.791 Close Connection
[Timer-70] DEBUG 08:55:22.824 Buffered Space: 0 bytes / inputs: 0
[Timer-70] DEBUG 08:55:24.824 Buffered Space: 0 bytes / inputs: 0
[Thread-4338] INFO 08:55:25.168 Stopping process: osx/mencoder
[Thread-4338] DEBUG 08:55:25.169 Killing the Unix process: 526
[Thread-4340] INFO 08:55:25.211 Destroying buffer
[Thread-4341] INFO 08:55:25.790 Destroying buffer
[Thread-4343] INFO 08:55:25.791 Destroying buffer
[Thread-4344] INFO 08:55:25.791 Destroying buffer
[Thread-4345] DEBUG 08:55:25.791 kill: 526: No such process
[Thread-4338] INFO 08:55:26.287 Destroying buffer
[Thread-4338] INFO 08:55:27.678 Destroying buffer
Mel2k4rus
 
Posts: 1
Joined: Fri Sep 04, 2009 11:25 pm

Return to Mac OS X Support

Who is online

Users browsing this forum: Bing [Bot], Yahoo [Bot] and 3 guests