Pausing at the end of playback

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Re: Pausing at the end of playback

Postby Redlum » Tue Aug 18, 2009 8:07 pm

This is a known issue, but I'm not entirely sure what's causing it yet. Might be fixed once I update the mencoder/ffmpeg builds.
Redlum
Project Member
 
Posts: 371
Joined: Mon Jan 12, 2009 9:13 pm

Re: Pausing at the end of playback

Postby cheule » Wed Aug 19, 2009 1:10 am

Thanks for looking into this Redlum.
cheule
 
Posts: 134
Joined: Wed Jun 24, 2009 4:18 am

Re: Pausing at the end of playback

Postby cheule » Wed Aug 19, 2009 3:24 pm

Here's something strange. I was watching an MKV, and when the show neared the end it paused. At around 9 or 10 sec left. I was busy, so I didn't stop the show or press any buttons. After about 1 or 2 hours, the show started playing again on it's own for about 7 sec, and then paused again with 1 sec left on the time indicator. It really surprised me. I double checked, and sure enough it had not played to the end normally, it was still stuck as it was showing as though it was in in play mode with the ">" sign, not the paused "=" sign.
cheule
 
Posts: 134
Joined: Wed Jun 24, 2009 4:18 am

Re: Pausing at the end of playback

Postby Nuurd » Wed Aug 19, 2009 3:51 pm

Strange, I'll try this tonight.
Nuurd
 
Posts: 6
Joined: Sat Aug 08, 2009 5:40 am

Previous

Return to Mac OS X Support

Who is online

Users browsing this forum: bugmenot1, Exabot [Bot], Google [Bot] and 7 guests