wmv-HD do not work with ps3mc

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

wmv-HD do not work with ps3mc

Postby gazzzmoly » Sat Jul 25, 2009 12:53 am

if i use riviet i am able to view the video which is vc-1 however i am not able to hear any sound. this is probably due to the ps3 not supporting wma3. however no matter how i try to play it with ps3mc all i get is unsupported or corrupt messages.

yes i have tried transcoding and the setting in the config for "always transcode" as wmv in there !

has anybody got any ideas
gazzzmoly
 
Posts: 25
Joined: Fri Jul 24, 2009 9:37 pm

Re: wmv-HD do not work with ps3mc

Postby cheule » Sat Jul 25, 2009 3:51 pm

Sorry I can't help you, as I've never downloaded/used a XBOX 360 encoded movie on the PS3. I think my PS3 would need a bath after an experience like that.

But rather than just crack wise all day, let me try to help (even though I've got no experience in this). When you add extensions to "force transcode" make sure a couple things;

1) use the latest beta: http://ps3mediaserver.org/files/pms-mac ... a-r350.dmg

2) in the force transcode field, the syntax is 3 digit file extension with comma separation, no periods. i.e.; mp4,mv4,avi,wmv,mkv

3) After you alter any settings in PMS, always hit "save" and (especially for the latest betas) quit the app and relaunch for it to take effect. The latest betas don't seem to "restart http server" correctly.

Also make sure the #transcode# folders are not disabled, and you can try navigating into the #transcode# folder that relates to your movie, and drill down into it that transcode folder until you see the movie name in there. It usually is set up to use the mencoder engine, try launching it from there.
cheule
 
Posts: 134
Joined: Wed Jun 24, 2009 4:18 am

Re: wmv-HD do not work with ps3mc

Postby gazzzmoly » Fri Jul 31, 2009 6:20 pm

thats all done pal thanks though
gazzzmoly
 
Posts: 25
Joined: Fri Jul 24, 2009 9:37 pm


Return to Mac OS X Support

Who is online

Users browsing this forum: No registered users and 3 guests