Can't find PS3 / Network issues? Read this first!

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Re: Can't find PS3 / Network issues? Read this first!

Postby tigress35 » Mon May 31, 2010 6:45 am

I just wanted to add that today I was also not able to connect with PeerGuardian on and was going slightly crazy trying to get it to work (my computer was in the repair shop for the past 5 days, so I thought perhaps they'd reset some setting I wasn't aware of!). So thank you to those who posted about Peer Guardian, you're a lifesaver! Seems like it was just the PG list update that suddenly made it not work for me. If someone still wants to have PeerGuardian enabled, however, I was able to add the blocked number it displayed to my custom allow list, and it's now working fine... so no definite need to disable it if you know how to customize it.
Posts: 1
Joined: Mon May 31, 2010 6:40 am

Re: Can't find PS3 / Network issues? Read this first!

Postby FingerTaint » Mon May 31, 2010 8:19 pm

Thanks so much for pointing out the PG issue, appears they updated the blocklist on the 31st and it screwed everything up. The weird thing that I don't get is that even when PG wasn't running i was having issues, but as soon as I unclicked the active box for spyware, bogone, etc everything worked like a charm. Can anyone tell me how to edit the blocklist to just remove the problem address???? I can't for the life of me figure out it out.
Posts: 1
Joined: Mon May 31, 2010 8:15 pm

Re: Can't find PS3 / Network issues? Read this first!

Postby ctl7g » Wed Jun 02, 2010 7:14 pm

I really hate to be the millionth person to post requesting help because of PS3-MS not being able to find my PS3, but alas. I was originally running PS3-MS 1.10.5 on my MacBook Pro 3.06ghz intel core 2 duo without problem or setup configuration until one day, seemingly without reason, it was unable to find my PS3. After some research i was able to fix the problem by forcing the IP of the server and having PMS open in 32-bit mode using rosetta.

Then a couple of days later the beta for playstation media server 1.20.409 came out and again i was able to run it without altering the configuration settings until a couple of days ago when PMS was again unable to find my ps3. I have no firewall and am able to ping my PS3. I have tried every conceivable configuration of forcing the IP of the server and forcing a network interface with the default and differing server ports. I created a port forwarding for the default and various ports on my Netgear CBVG834G router. I deleted the PMS 1.20.409 beta version and all the preference files and re-installed the 1.10.5 version and it could not find my PS3 with or without the modifications that made it work previously. I even installed parallels and ran a windows version of PMS with the same result. I don't have any other UPnP media servers running or peergaurdian active. Checking the Traces seems to imply that the problem may having something to do with java, but at that level i am a bit out of my depth.

I would really appreciate any assistance for getting my PS3 media server running again. Having searched for a program to do everything this one does and having used it with great success only makes it that much worse that i am unable to use it now.

I am posting the debug log of my 1.10.5 for OSX, 1.20.409 OSX, and the 1.20.409 for Windows.

Please let me know if you have any thoughts or need any other information about my setup.

for PMS 1.20.409 for windows
(4.14 KiB) Downloaded 155 times
for PMS 1.20.409
(3.57 KiB) Downloaded 133 times
for PMS 1.10.5
(2.55 KiB) Downloaded 161 times
Posts: 1
Joined: Sun May 30, 2010 8:03 pm

Re: Can't find PS3 / Network issues? Read this first!

Postby youngknight » Thu Jun 03, 2010 6:36 am

thanks guys i been reading the past comments to find out what was wrong and it was the peerguardian just made an account to say thanks lol :D
Posts: 1
Joined: Thu Jun 03, 2010 6:32 am

Re: Can't find PS3 / Network issues? Read this first!

Postby priesty » Tue Jun 22, 2010 5:40 pm


Another one with issues, not really sure where to start :(

I have a Netgear DG934 router which I connected wirelessly to, I'm also running a MacBook with a Intel Core 2 and 2Gg Memory (latest FW) and a Slim 120Gb PS3. I downloaded PMS and it finds my PS3 without any issues however the PS3 doest find anything/nothing comes up in my xmb. Any idea? :S
Posts: 1
Joined: Tue Jun 22, 2010 5:30 pm

Re: Can't find PS3 / Network issues? Read this first!

Postby Scrimpin » Sat Aug 07, 2010 6:59 pm

I tried many of the solutions offered up here with no luck at all. After installing the new Vuze torrent software it automatically found my PS3 and it is a piece of cake dropping files to Vuze and watching on my PS3. However, if anyone else out there is using Vuze and knows if there is a way to drag a folder (eg. containing a season of a TV series) rather than several files pls let me know
Posts: 1
Joined: Sat Aug 07, 2010 6:04 pm

Re: Can't find PS3 / Network issues? Read this first!

Postby Pingo » Tue Aug 10, 2010 10:43 pm

I've now probably tested everything written in earlier posts without any success.

BUT when I almost given up I started playing around with the settings for my Router (Netgear WGT624 108Mbps) I actually founded a setting called UPnP.
Under this setting it was default set to "Turn UPnP on". (see attached image)

I disabled this function and now everything seems to work all fine.

My settings are:
- Force networking on interface = en1
- Force IP in the General settings = (My fixed iMac IP address)
- Added port forwarding in my Router for (both TCP/UDP) for start port 5001 and end port 5001 (same port for start port and end port)
- Made sure my firewall on the iMac was set to OFF
- No other Firewalls are installed
- Upgraded my PS3 to the latest firmware
- Added fixed IP on my PS3 by doing the internet connection setting manually (set to

(not sure if all the above is needed now when the router setting is disabled but these are the settings I have)

- I'm using Mac OS X 10.5.8 (running on an iMac 3.06 GHz Intel Core 2 Duo)
- Both devices (PS3 and iMac) are connected via Wireless to the same router
- The router is connected to an ADSL modem (which gives the router an external IP)

I actually almost gave up and founded the software Vuze (P2P software) which includes a device playback function that connects to devices including PS3.
I installed this but never got the PS3 device visible which gave me the idea that it cannot be the settings for the PS3 Media Server. There is also a connection test utility in Vuze which complained about port forwarding.
I don't think that the installation of the Vuze had something to do with the PS3 Media Server getting up and running but I thought it was worth mentioning just in case (since I realized that the server was fully functional after installing Vuze).

Hope to have some great moments using PS3 media server after this! :-)

Showing my settings for UDnP in my Netgear Router
netgear-setting.jpg (117.28 KiB) Viewed 7153 times
Posts: 1
Joined: Tue Aug 10, 2010 10:15 pm

Re: Can't find PS3 / Network issues? Read this first!

Postby mirzmirz » Tue Aug 31, 2010 4:06 pm

Hi there !

1st : many thx for this beautiful app ! It works perfectly !

PS3 media server is working for me, but I have a question...

I linked my PS3 directly to my iMac with an ethernet cable... but i'm pretty sure that they are communicating by wifi...
How may I force the PS3 and the imac to use the ethernet ? It is much more fast, and stable !

Thx a lot !
Posts: 1
Joined: Tue Aug 31, 2010 4:00 pm

Re: Can't find PS3 / Network issues? Read this first!

Postby blacko » Sat Sep 04, 2010 8:48 pm

Please help!

Had PS3MS working over a wired connection so pretty sure its my network adaptor. I get the big red cross when searching for my ps3 wirelessly no matter what i try. I have enabled Media server and wireless connection on my PS3.

I have an Atheros AR5007EG that is currently connected to the internet via a communal wireless network (at least it does one job!). I have uninstalled the drivers and let windows auto-detect it a start-up, then updated the drivers to ensure a clean slate.

I have followed a microsoft guide enabling Upnp on my computer, although the icons it says i should have in 'My Network places' and 'Network Connections' etc are not the same as their examples. ( ... Windows_XP).

I have put my IP address in PS3MS, taken from CMD ipconfig, and selected my network adaptor in the drop-down menu (which it does detect) and also tried both 6000 and 5001 for ports (incase Vuze uses on of them). I then saved these settings and restarted it, but still no joy.

Does anybody have any suggestions? I've downloaded the newest Installer too. Hopefully someone can help! Can post my log if required. Thanks in advance,
Posts: 3
Joined: Sat Sep 04, 2010 8:08 pm

Re: Can't find PS3 / Network issues? Read this first!

Postby LosBennos » Sat Sep 18, 2010 2:29 pm

Hello Community,

i need help. My Problem is, that th PSM dont find my PS3 and otherwise.

thats the log:

[main] TRACE 15:22:13.715 Starting Java PS3 Media Server v1.20.409
[main] TRACE 15:22:13.715 by shagrath / 2008-2010
[main] TRACE 15:22:13.715
[main] TRACE 15:22:13.716
[main] TRACE 15:22:13.716
[main] TRACE 15:22:13.716 Java 1.6.0_20-Apple Inc.
[main] TRACE 15:22:13.716 OS Mac OS X x86_64 10.5.8
[main] TRACE 15:22:13.716 Encoding: UTF-8
[main] TRACE 15:22:13.741 Temp folder: /var/folders/lP/lPM21Rs7Gqmnz19WPGe4eU+++TI/-Tmp-/javaps3media
[main] TRACE 15:22:13.969 Loading configuration file: Bravia4500.conf
[main] TRACE 15:22:13.973 Loading configuration file: Bravia5500.conf
[main] TRACE 15:22:13.976 Loading configuration file: FreeboxHD.conf
[main] TRACE 15:22:13.978 Loading configuration file: Kuro.conf
[main] TRACE 15:22:13.988 Loading configuration file: Philips.conf
[main] TRACE 15:22:13.993 Loading configuration file: PopcornHour.conf
[main] TRACE 15:22:13.995 Loading configuration file: PS3.conf
[main] TRACE 15:22:14.020 Loading configuration file: Realtek.conf
[main] TRACE 15:22:14.022 Loading configuration file: Samsung.conf
[main] TRACE 15:22:14.024 Loading configuration file: Streamium.conf
[main] TRACE 15:22:14.027 Loading configuration file: WDTVLive.conf
[main] TRACE 15:22:14.028 Loading configuration file: XBMC.conf
[main] TRACE 15:22:14.032 Loading configuration file: XBOX360.conf
[main] TRACE 15:22:14.034 Checking font cache... launching simple instance of MPlayer... You may have to wait 60 seconds !
[main] TRACE 15:22:14.104 Done!
[main] TRACE 15:22:14.115 Registering transcoding engine FFmpeg Audio
[main] TRACE 15:22:14.119 Registering transcoding engine MEncoder
[main] TRACE 15:22:14.119 Registering transcoding engine MPlayer Audio
[main] TRACE 15:22:14.120 Registering transcoding engine MEncoder Web
[main] TRACE 15:22:14.120 Registering transcoding engine MPlayer Video Dump
[main] TRACE 15:22:14.120 Registering transcoding engine MPlayer Web
[main] TRACE 15:22:14.121 Registering transcoding engine TsMuxer
[main] TRACE 15:22:14.122 Registering transcoding engine Audio High Fidelity
[main] TRACE 15:22:14.122 Registering transcoding engine VideoLan Audio Streaming
[main] TRACE 15:22:14.122 Registering transcoding engine VideoLan Video Streaming
[main] TRACE 15:22:14.122 Registering transcoding engine Raws Thumbnailer
[main] TRACE 15:22:19.021 Scanning network interface en5 / en5
[main] TRACE 15:22:19.024 Using address / found on network interface: name:en5 (en5) index: 8 addresses: /;
[main] TRACE 15:22:19.026 Created socket: /
[main] TRACE 15:22:19.188 Using database located at : /Applications/PS3 Media
[main] TRACE 15:22:19.460 A tiny media library admin interface is available at :
[main] TRACE 15:22:19.470 Using following UUID: 32c26a17-e8a4-3448-bfe8-caf7fd49ef41
[main] TRACE 15:22:24.498 It's ready! You should see the server appears on XMB

i can Ping the PS3 and the firewall isnt activated.

someone an idea.

Greetings Benni
Posts: 2
Joined: Sat Sep 18, 2010 2:24 pm


Return to Mac OS X Support

Who is online

Users browsing this forum: No registered users and 2 guests