Network error 80710736

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Network error 80710736

Postby Zoidberg » Sun May 24, 2009 10:09 pm

Hello,
I have a problem with PS3MS under leopard.
When I read videos (transcoded or in direct) I always have an error message on the top right corner related to a network error "80710736".
Screenshot of the error (in french) here: http://farnsworth.free.fr/Images%20Forums/err_PS3MediaServer.jpg
I have tryed other software (medialink on the Mac and PS3MS on a virtual ubuntu host running on the Mac) to see if the problem comes from my network (all in ethernet on a 100Mb router with Upnp support), and they're all working fine (except that they do not support transcoding and subtitles :( ), so it seems that PS3MS have a problem on my Mac.
I have a mini C2D 2Ghz/2GB Ram running Leopard, I have tryed both java 1.5 and 6 with no change.
I could not read any video (even LD) because of this message (not only the message, but the videos are 'lagging' (is it the right term?))
If I copy the video on the PS3 via the network, it runs at about 8-9MB/s and the videos are working fine once on the ps3.
Does anyone have an idea of the origin of this problem?
Of course I have removed the app to reset the configuration file and the problem is still present.
Thanks for your help,
Max
Zoidberg
 
Posts: 3
Joined: Sun May 24, 2009 9:47 pm

Re: Network error 80710736

Postby Turnip » Mon May 25, 2009 12:10 am

I get the same error constantly......no idea why but it doesn't seem to stop the PSM from working
Turnip
 
Posts: 12
Joined: Tue Apr 14, 2009 11:29 am

Re: Network error 80710736

Postby beckenbauer » Tue May 26, 2009 8:55 am

i have this error as well... it´s a pain in the a*** !

PMS is such a great app - but this error is so disturbing !

I have a similiar setup : MAcPro with Leopard (10.5.7) and a wired 100MB connection from the router (DLINK DIR655) to the ps3.

Every 10-30 minutes i got this error-message and the video stops playing ( no matter wether SD or HD Streams).
Yesterday i tried some new settings on my router and changed some things (UpnP on/off , Network speed Auto/ 100Mb FullDuplex / 100 MB Half Duplex etc.)) in my ps3-network settings : but it had no effect.
I really have no clue what the hell this is... before PMS i´ve used MediaLink. With medialink i only had this issue when playing SD-Videos. HD played very well...

I hope so much that pms developers will find out and kill this bug ( if it is a bug within pms and not a ps3 or a mac/router-bug).
beckenbauer
 
Posts: 14
Joined: Wed May 13, 2009 8:27 pm

Re: Network error 80710736

Postby beckenbauer » Tue May 26, 2009 9:03 am

i´ve googled a bit:

it seems to be a mac related problem only occuring with ps3 firmware 2.40 ( and later ).
commercial media server applications such as elgatos eyetv and medialink have this issue too.

Here´s a support feedback from elgato developers :

“An unfortunate side effect of this newer ps3-firmware is that EyeConnect no longer works as expected with the PS3. We have received reports from some users about network and playback errors with various file types - some files play, some are reported to be corrupted, and there are some unusual network and DLNA error messages…
In any case, our engineers have reproduced some of these problems in our offices, and we’re now working to update EyeConnect further, to reflect the latest changes to the PS3…
We appreciate your patience as we study the issue, and once we have new beta software for users to test, it will be posted here.”

Maybe this will help a bit the pms developers?!
beckenbauer
 
Posts: 14
Joined: Wed May 13, 2009 8:27 pm

Re: Network error 80710736

Postby Zoidberg » Wed May 27, 2009 9:22 am

Thanks for your answers, I'm not alone ;)
But When I've done my tests with medialink I have had no error, are you sure about this?
I've found no documentation concerning the error codes on ps3, does anyone knows if such a doc exists?
Thanks,
Max
Zoidberg
 
Posts: 3
Joined: Sun May 24, 2009 9:47 pm

Re: Network error 80710736

Postby beckenbauer » Sun May 31, 2009 10:12 am

i tried some things and so far i can tell that ( in my case) it´s not a network/bandwith issue :

until yesterday i had a 100Mbit connection ( 100Mbit from my MacPro to Router (DLINK DIR655) and from
there a 100Mbit connection to the PS3). With that i tried some settings : Automatic Network-speed detection,
forced the devices to 100Mbits , changed Full-Duplex/Half-Duplex, UpnP On/Off,QoS On/Off and so on...
but with neither setting i had an improvement.
Then i changed my ( old ) cables against newest Cat7 Network Cables and switched everything
(Mac;Router,PS3) to force 1000Mbit ... and guess what : nothing changed. I still got broken playback in SD and
HD streaming after around 20 minutes...
by the way: somewhere i read that maybe the video-scaling of the Ps3 could be the reason for the error. so i
also tried switching that off ( but watching a SD-Video unscaled in an HD-Resolution is not much fun) ; but
that also had no effect.

The only thing i learned from all the testing is, that playback is always broken after around 20 minutes (
regardless if SD or HD content) and that network bandwith seems not to be the problem...

by the way : some months ago i never had any troubles when streaming.but after SONY released a firmware-
update ( i think it must be 2.40 or 2.41) the trouble started...

I hope that developers can fix that soon, because with that errors and broken playback it´s useless... :-(
beckenbauer
 
Posts: 14
Joined: Wed May 13, 2009 8:27 pm

Re: Network error 80710736

Postby tjull » Sun May 31, 2009 1:22 pm

Hi,

Config Leopard, Mac Pro, and latest PS3 firmware.
I've limited to 90 Mb

I have no problems with 720 or 1080 mkv, but i had the annoying network error wit divx, the file was playing any way...
it seems that when I play the file from "##--TRANSCODE--##" ther is no more this message...

I'll let U know if it works after a whole movie !!

Thomas.
tjull
 
Posts: 1
Joined: Sun May 31, 2009 1:16 pm

Re: Network error 80710736

Postby rpsx » Mon Jun 15, 2009 3:27 pm

hello. just dropping by for a +1 on this one. AND, just to make sure - i get the error constantly, BUT there is no problem at all with playback while the error shows. it is just a error message, without and error as far as i can tell. strange.

other than this - PS3MS kicks ass! really. if this error goes away, then i will never use medialink again. kudos!
rpsx
 
Posts: 5
Joined: Mon Jun 15, 2009 3:25 pm

Re: Network error 80710736

Postby lezardo » Fri Jun 19, 2009 10:23 am

Hello !

i've got the same issue...
my config' :

PS3 80 Go with the lastest firmware
l
l
l
Freebox V5 (ethernet cable)
"
"
"
wifi "n"
"
"
"
Mac Mini 2009 c2d 2,26 Ghz with latest PMS mac build beta


i just can't play any video... neither SD or HD. HD stops playing after 5 sec, SD little more.
lezardo
 
Posts: 1
Joined: Fri Jun 19, 2009 10:16 am

Re: Network error 80710736

Postby beckenbauer » Fri Jun 19, 2009 2:19 pm

Hi Guys ,

after trying thousands of things to get the OSX-Version of PMS running without the network-error and without interupting playback , i gave up...

i can´t see a solution.

so , at this moment i can´t recommend using the osx version.
i now set up a mac mini running windows vista with latest pms and everything works very,very well !!
i just had a little trouble to get my mac-formated hdds working with vista. but theres a little app called "macdrive" with
gives vista ( and XP) the abilty to read and write mac (hfs/hfs+) formatted drives.
works like a charm.
so i´m very happy with pms now workin perfectly and on the other side very sad that the osx version doesn´t work for me ( because i´m a mac user and i don´t like using
windows).
that´s my status so far....

cheers, daniel
beckenbauer
 
Posts: 14
Joined: Wed May 13, 2009 8:27 pm

Next

Return to Mac OS X Support

Who is online

Users browsing this forum: Google [Bot] and 4 guests