old style....Subtitle strikes again.

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

old style....Subtitle strikes again.

Postby weedoit » Thu Jul 03, 2014 9:04 am

Hello, things are like this.
i use a sony home theater to stream on the tv.

i used version 1.90 where the app looks and works good.
but the avi movies won't play with subtitle,
Also .sub has less chances to play than .srt
i tried changing some settings but the app just won't cooperate. (like ass and fontconfig....)

Than after few hours i changed to 1.54 version where everything should work smooth, but it doesn't still my home theater remote won't let me access the subtitle.

Tried downloading some different subs for the movie thinking that it could be a wrong sub, but no its got to be the app.

Should i use the 1.90 and try to fix it or stick to the 1.54 for the new settings?
Posts: 1
Joined: Thu Jul 03, 2014 8:54 am

Return to Mac OS X Support

Who is online

Users browsing this forum: No registered users and 4 guests