Error at install of 1.90.1

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Error at install of 1.90.1

Postby helenseven » Sat Jan 18, 2014 10:17 pm

While installing 1.90.1 on OS X 10.8.5 I got the following error at the very end
"Failed to write uninstallation information"

Any ideas how to fix that? Thanks.
helenseven
 
Posts: 27
Joined: Sat Jan 28, 2012 8:57 pm

Re: Error at install of 1.90.1

Postby helenseven » Mon Jan 20, 2014 7:06 pm

I think this thread is discussing an issue that's related to (if not the same as) my issue.
helenseven
 
Posts: 27
Joined: Sat Jan 28, 2012 8:57 pm


Return to Mac OS X Support

Who is online

Users browsing this forum: Yahoo [Bot] and 6 guests