No Renderers found

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

No Renderers found

Postby monkeybahop » Thu Dec 26, 2013 7:26 pm

I just installed PMS (1.90.1) on my computer (OSX 10.8), but I can't seem to get it to work. The status says "No renderers were found" with a big red X.

My debug.log file reads thus:

INFO 2013-12-26 12:25:24.849 [main] Starting PS3 Media Server 1.90.1
INFO 2013-12-26 12:25:24.850 [main] by shagrath / 2008-2013
INFO 2013-12-26 12:25:24.850 [main] http://ps3mediaserver.org
INFO 2013-12-26 12:25:24.850 [main] https://github.com/ps3mediaserver/ps3mediaserver
INFO 2013-12-26 12:25:24.850 [main]
INFO 2013-12-26 12:25:24.850 [main] Build: 3a4304c72 (2013-08-17)
INFO 2013-12-26 12:25:24.850 [main] Java: Java HotSpot(TM) 64-Bit Server VM 1.7.0_25 by Oracle Corporation
INFO 2013-12-26 12:25:24.850 [main] OS: Mac OS X x86_64 10.8.3
INFO 2013-12-26 12:25:24.850 [main] Encoding: UTF-8
INFO 2013-12-26 12:25:24.855 [main] Memory: 742 MB
INFO 2013-12-26 12:25:24.855 [main]
INFO 2013-12-26 12:25:24.856 [main] Working directory: /Applications/PS3 Media Server.app/Contents/Resources/Java
INFO 2013-12-26 12:25:24.864 [main] Temp directory: /var/folders/qp/mn07c7457jd0tvhjnv9p8zqw0000gn/T/ps3mediaserver
INFO 2013-12-26 12:25:24.865 [main] Logging config file: /Applications/PS3 Media Server.app/Contents/Resources/Java/logback.xml
INFO 2013-12-26 12:25:24.865 [main] debug.log: /Users/James/Library/Application Support/PMS/debug.log
INFO 2013-12-26 12:25:24.865 [main]
INFO 2013-12-26 12:25:24.865 [main] Profile directory: /Users/James/Library/Application Support/PMS
INFO 2013-12-26 12:25:24.866 [main] Profile directory permissions: rw
INFO 2013-12-26 12:25:24.866 [main] Profile path: /Users/James/Library/Application Support/PMS/PMS.conf
INFO 2013-12-26 12:25:24.866 [main] Profile permissions: rw
INFO 2013-12-26 12:25:24.867 [main] Profile name: Jamess-MacBook-Pro-4.local
INFO 2013-12-26 12:25:24.867 [main]
INFO 2013-12-26 12:25:24.868 [main] Web conf path: /Users/James/Library/Application Support/PMS/WEB.conf
INFO 2013-12-26 12:25:24.868 [main] Web conf permissions: file not found
INFO 2013-12-26 12:25:24.868 [main]
DEBUG 2013-12-26 12:25:25.788 [main] Reading network_interface: default: "", current: "en1"
INFO 2013-12-26 12:25:26.476 [main] Loading MediaInfo library
INFO 2013-12-26 12:25:26.567 [main] Loaded MediaInfoLib - v0.7.61
INFO 2013-12-26 12:25:26.578 [main] Loading renderer configurations from /Applications/PS3 Media Server.app/Contents/Resources/Java/renderers
INFO 2013-12-26 12:25:26.580 [main] Loading configuration file: AirPlayer.conf
INFO 2013-12-26 12:25:26.586 [main] Loading configuration file: Android.conf
INFO 2013-12-26 12:25:26.590 [main] Loading configuration file: BlackBerryPlayBook-KalemSoftMP.conf
INFO 2013-12-26 12:25:26.598 [main] Loading configuration file: Bravia4500.conf
INFO 2013-12-26 12:25:26.603 [main] Loading configuration file: Bravia5500.conf
INFO 2013-12-26 12:25:26.607 [main] Loading configuration file: BraviaEX.conf
INFO 2013-12-26 12:25:26.612 [main] Loading configuration file: BraviaEX620.conf
INFO 2013-12-26 12:25:26.623 [main] Loading configuration file: BraviaHX.conf
INFO 2013-12-26 12:25:26.630 [main] Loading configuration file: BraviaW.conf
INFO 2013-12-26 12:25:26.636 [main] Loading configuration file: DLinkDSM510.conf
INFO 2013-12-26 12:25:26.640 [main] Loading configuration file: DirecTVHR.conf
INFO 2013-12-26 12:25:26.645 [main] Loading configuration file: FreeboxHD.conf
INFO 2013-12-26 12:25:26.648 [main] Loading configuration file: FreecomMusicPal.conf
INFO 2013-12-26 12:25:26.652 [main] Loading configuration file: Kuro.conf
INFO 2013-12-26 12:25:26.656 [main] Loading configuration file: LGST600.conf
INFO 2013-12-26 12:25:26.661 [main] Loading configuration file: N900.conf
INFO 2013-12-26 12:25:26.663 [main] Loading configuration file: NetgearNeoTV.conf
INFO 2013-12-26 12:25:26.667 [main] Loading configuration file: OPPOBDP83.conf
INFO 2013-12-26 12:25:26.670 [main] Loading configuration file: OPPOBDP93.conf
INFO 2013-12-26 12:25:26.672 [main] Loading configuration file: OnkyoTX-NR717.conf
INFO 2013-12-26 12:25:26.674 [main] Loading configuration file: PS3.conf
INFO 2013-12-26 12:25:26.684 [main] Loading configuration file: Panasonic.conf
INFO 2013-12-26 12:25:26.691 [main] Loading configuration file: Philips.conf
INFO 2013-12-26 12:25:26.694 [main] Loading configuration file: PhilipsPFL.conf
INFO 2013-12-26 12:25:26.705 [main] Loading configuration file: PopcornHour.conf
INFO 2013-12-26 12:25:26.708 [main] Loading configuration file: Realtek.conf
INFO 2013-12-26 12:25:26.712 [main] Loading configuration file: SMP-N100.conf
INFO 2013-12-26 12:25:26.774 [main] Loading configuration file: Samsung-SMT-G7400.conf
INFO 2013-12-26 12:25:26.781 [main] Loading configuration file: SamsungAllShare.conf
INFO 2013-12-26 12:25:26.784 [main] Loading configuration file: SamsungWiseLink.conf
INFO 2013-12-26 12:25:26.786 [main] Loading configuration file: SharpAquos.conf
INFO 2013-12-26 12:25:26.789 [main] Loading configuration file: Showtime3.conf
INFO 2013-12-26 12:25:26.793 [main] Loading configuration file: Showtime4.conf
INFO 2013-12-26 12:25:26.797 [main] Loading configuration file: SonyBluray.conf
INFO 2013-12-26 12:25:26.802 [main] Loading configuration file: SonyHomeTheatreSystem.conf
INFO 2013-12-26 12:25:26.806 [main] Loading configuration file: Streamium.conf
INFO 2013-12-26 12:25:26.808 [main] Loading configuration file: TelstraTbox.conf
INFO 2013-12-26 12:25:26.810 [main] Loading configuration file: VideoWebTV.conf
INFO 2013-12-26 12:25:26.812 [main] Loading configuration file: VizioSmartTV.conf
INFO 2013-12-26 12:25:26.815 [main] Loading configuration file: WDTVLive.conf
INFO 2013-12-26 12:25:26.818 [main] Loading configuration file: WMP.conf
INFO 2013-12-26 12:25:26.820 [main] Loading configuration file: XBMC.conf
INFO 2013-12-26 12:25:26.822 [main] Loading configuration file: XBOX360.conf
INFO 2013-12-26 12:25:26.824 [main] Loading configuration file: YamahaRXA1010.conf
INFO 2013-12-26 12:25:26.825 [main] Loading configuration file: YamahaRXV3900.conf
INFO 2013-12-26 12:25:26.826 [main] Loading configuration file: YamahaRXV671.conf
INFO 2013-12-26 12:25:26.828 [main] Loading configuration file: iPad-iPhone.conf
INFO 2013-12-26 12:25:26.830 [main] Checking MPlayer font cache. It can take a minute or so.
DEBUG 2013-12-26 12:25:26.831 [main] launching: osx/mplayer
INFO 2013-12-26 12:25:26.880 [main] Done!
INFO 2013-12-26 12:25:26.888 [main] Searching for plugins in /Applications/PS3 Media Server.app/Contents/Resources/Java/plugins
INFO 2013-12-26 12:25:26.890 [main] No plugins found
INFO 2013-12-26 12:25:26.904 [main] Registering transcoding engine: FFmpeg Audio
INFO 2013-12-26 12:25:26.908 [main] Registering transcoding engine: MEncoder Video
INFO 2013-12-26 12:25:26.909 [main] Registering transcoding engine: FFmpeg
INFO 2013-12-26 12:25:26.910 [main] Registering transcoding engine: VLC Video
DEBUG 2013-12-26 12:25:26.939 [main] FFmpeg supported protocols: [cache, concat, crypto, data, file, ftp, gopher, hls, http, httpproxy, https, mmsh, mmst, pipe, rtp, srtp, tcp, tls, udp, rtmp, rtmpe, rtmps, rtmpt, rtmpte, mms]
INFO 2013-12-26 12:25:26.940 [main] Registering transcoding engine: FFmpeg Web Video
INFO 2013-12-26 12:25:26.941 [main] Registering transcoding engine: FFmpeg Web Audio
INFO 2013-12-26 12:25:26.942 [main] Registering transcoding engine: MEncoder Web Video
INFO 2013-12-26 12:25:26.942 [main] Registering transcoding engine: VLC Web Video
INFO 2013-12-26 12:25:26.944 [main] Registering transcoding engine: tsMuxeR
INFO 2013-12-26 12:25:26.945 [main] Registering transcoding engine: Audio High Fidelity
INFO 2013-12-26 12:25:26.945 [main] Registering transcoding engine: VLC Web Audio (Legacy)
INFO 2013-12-26 12:25:26.946 [main] Registering transcoding engine: VLC Web Video (Legacy)
INFO 2013-12-26 12:25:26.946 [main] Registering transcoding engine: dcraw Thumbnailer
INFO 2013-12-26 12:25:27.039 [main] Using address /192.168.8.100 found on network interface: name:en1 (en1)
INFO 2013-12-26 12:25:27.040 [main] Created socket: /192.168.8.100:5001
DEBUG 2013-12-26 12:25:27.161 [main] Sending ALIVE...
DEBUG 2013-12-26 12:25:27.164 [main] Reading uuid: default: null, current: "687ee299-e8bb-4466-905e-072d219acee0"
INFO 2013-12-26 12:25:27.164 [main] Using the following UUID configured in PMS.conf: 687ee299-e8bb-4466-905e-072d219acee0
INFO 2013-12-26 12:25:27.418 [main] The server should now appear on your renderer
DEBUG 2013-12-26 12:25:37.418 [UPNP-AliveMessageSender] Sending ALIVE...
monkeybahop
 
Posts: 1
Joined: Thu Dec 26, 2013 7:21 pm

Re: No Renderers found

Postby meskibob » Fri Dec 27, 2013 3:26 pm

Follow the FAQ - viewtopic.php?f=6&t=3507&p=32731#p34933
Start in the After UDP Broadcast section.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4784
Joined: Mon Jan 19, 2009 4:11 pm


Return to Mac OS X Support

Who is online

Users browsing this forum: Yahoo [Bot] and 7 guests