Simply doesn't work.

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Simply doesn't work.

Postby augure » Wed Dec 11, 2013 4:50 am

Downloading one of those GNU Project app I knew it would a pain in the a** to make just work.

I started PMS on OSX 10.6.8, here is what I get per se:

INFO 2013-12-11 04:53:37.499 [main] Starting PS3 Media Server 1.90.1
INFO 2013-12-11 04:53:37.500 [main] by shagrath / 2008-2013
INFO 2013-12-11 04:53:37.501 [main] http://ps3mediaserver.org
INFO 2013-12-11 04:53:37.501 [main] https://github.com/ps3mediaserver/ps3mediaserver
INFO 2013-12-11 04:53:37.502 [main]
INFO 2013-12-11 04:53:37.502 [main] Build: 3a4304c72 (2013-08-17)
INFO 2013-12-11 04:53:37.502 [main] Java: Java HotSpot(TM) 64-Bit Server VM 1.7.0_25 by Oracle Corporation
INFO 2013-12-11 04:53:37.503 [main] OS: Mac OS X x86_64 10.6.8
INFO 2013-12-11 04:53:37.503 [main] Encoding: UTF-8
INFO 2013-12-11 04:53:37.511 [main] Memory: 682 MB
INFO 2013-12-11 04:53:37.512 [main]
INFO 2013-12-11 04:53:37.513 [main] Working directory: /Applications/PS3 Media Server.app/Contents/Resources/Java
INFO 2013-12-11 04:53:37.523 [main] Temp directory: /var/folders/My/MyHp31HsHbOiTl8Na+cor++++TI/-Tmp-/ps3mediaserver
INFO 2013-12-11 04:53:37.530 [main] Logging config file: /Applications/PS3 Media Server.app/Contents/Resources/Java/logback.xml
INFO 2013-12-11 04:53:37.530 [main] debug.log: /Users/augure/Library/Application Support/PMS/debug.log
INFO 2013-12-11 04:53:37.531 [main]
INFO 2013-12-11 04:53:37.532 [main] Profile directory: /Users/augure/Library/Application Support/PMS
INFO 2013-12-11 04:53:37.533 [main] Profile directory permissions: rw
INFO 2013-12-11 04:53:37.534 [main] Profile path: /Users/augure/Library/Application Support/PMS/PMS.conf
INFO 2013-12-11 04:53:37.535 [main] Profile permissions: rw
INFO 2013-12-11 04:53:37.539 [main] Profile name: host-003.bouyguesbox.fr
INFO 2013-12-11 04:53:37.539 [main]
INFO 2013-12-11 04:53:37.540 [main] Web conf path: /Users/augure/Library/Application Support/PMS/WEB.conf
INFO 2013-12-11 04:53:37.540 [main] Web conf permissions: file not found
INFO 2013-12-11 04:53:37.541 [main]
INFO 2013-12-11 04:53:40.768 [main] Loading MediaInfo library
INFO 2013-12-11 04:53:40.893 [main] Loaded MediaInfoLib - v0.7.61
INFO 2013-12-11 04:53:40.911 [main] Loading renderer configurations from /Applications/PS3 Media Server.app/Contents/Resources/Java/renderers
INFO 2013-12-11 04:53:40.913 [main] Loading configuration file: AirPlayer.conf
INFO 2013-12-11 04:53:40.929 [main] Loading configuration file: Android.conf
INFO 2013-12-11 04:53:40.934 [main] Loading configuration file: BlackBerryPlayBook-KalemSoftMP.conf
INFO 2013-12-11 04:53:40.944 [main] Loading configuration file: Bravia4500.conf
INFO 2013-12-11 04:53:40.950 [main] Loading configuration file: Bravia5500.conf
INFO 2013-12-11 04:53:40.956 [main] Loading configuration file: BraviaEX.conf
INFO 2013-12-11 04:53:40.965 [main] Loading configuration file: BraviaEX620.conf
INFO 2013-12-11 04:53:40.972 [main] Loading configuration file: BraviaHX.conf
INFO 2013-12-11 04:53:40.981 [main] Loading configuration file: BraviaW.conf
INFO 2013-12-11 04:53:40.991 [main] Loading configuration file: DLinkDSM510.conf
INFO 2013-12-11 04:53:40.997 [main] Loading configuration file: DirecTVHR.conf
INFO 2013-12-11 04:53:41.004 [main] Loading configuration file: FreeboxHD.conf
INFO 2013-12-11 04:53:41.010 [main] Loading configuration file: FreecomMusicPal.conf
INFO 2013-12-11 04:53:41.014 [main] Loading configuration file: Kuro.conf
INFO 2013-12-11 04:53:41.035 [main] Loading configuration file: LGST600.conf
INFO 2013-12-11 04:53:41.042 [main] Loading configuration file: N900.conf
INFO 2013-12-11 04:53:41.046 [main] Loading configuration file: NetgearNeoTV.conf
INFO 2013-12-11 04:53:41.052 [main] Loading configuration file: OPPOBDP83.conf
INFO 2013-12-11 04:53:41.055 [main] Loading configuration file: OPPOBDP93.conf
INFO 2013-12-11 04:53:41.074 [main] Loading configuration file: OnkyoTX-NR717.conf
INFO 2013-12-11 04:53:41.079 [main] Loading configuration file: PS3.conf
INFO 2013-12-11 04:53:41.097 [main] Loading configuration file: Panasonic.conf
INFO 2013-12-11 04:53:41.105 [main] Loading configuration file: Philips.conf
INFO 2013-12-11 04:53:41.112 [main] Loading configuration file: PhilipsPFL.conf
INFO 2013-12-11 04:53:41.150 [main] Loading configuration file: PopcornHour.conf
INFO 2013-12-11 04:53:41.153 [main] Loading configuration file: Realtek.conf
INFO 2013-12-11 04:53:41.162 [main] Loading configuration file: SMP-N100.conf
INFO 2013-12-11 04:53:41.167 [main] Loading configuration file: Samsung-SMT-G7400.conf
INFO 2013-12-11 04:53:41.173 [main] Loading configuration file: SamsungAllShare.conf
INFO 2013-12-11 04:53:41.175 [main] Loading configuration file: SamsungWiseLink.conf
INFO 2013-12-11 04:53:41.178 [main] Loading configuration file: SharpAquos.conf
INFO 2013-12-11 04:53:41.181 [main] Loading configuration file: Showtime3.conf
INFO 2013-12-11 04:53:41.186 [main] Loading configuration file: Showtime4.conf
INFO 2013-12-11 04:53:41.198 [main] Loading configuration file: SonyBluray.conf
INFO 2013-12-11 04:53:41.204 [main] Loading configuration file: SonyHomeTheatreSystem.conf
INFO 2013-12-11 04:53:41.209 [main] Loading configuration file: Streamium.conf
INFO 2013-12-11 04:53:41.212 [main] Loading configuration file: TelstraTbox.conf
INFO 2013-12-11 04:53:41.214 [main] Loading configuration file: VideoWebTV.conf
INFO 2013-12-11 04:53:41.216 [main] Loading configuration file: VizioSmartTV.conf
INFO 2013-12-11 04:53:41.221 [main] Loading configuration file: WDTVLive.conf
INFO 2013-12-11 04:53:41.224 [main] Loading configuration file: WMP.conf
INFO 2013-12-11 04:53:41.227 [main] Loading configuration file: XBMC.conf
INFO 2013-12-11 04:53:41.229 [main] Loading configuration file: XBOX360.conf
INFO 2013-12-11 04:53:41.232 [main] Loading configuration file: YamahaRXA1010.conf
INFO 2013-12-11 04:53:41.234 [main] Loading configuration file: YamahaRXV3900.conf
INFO 2013-12-11 04:53:41.236 [main] Loading configuration file: YamahaRXV671.conf
INFO 2013-12-11 04:53:41.238 [main] Loading configuration file: iPad-iPhone.conf
INFO 2013-12-11 04:53:41.241 [main] Checking MPlayer font cache. It can take a minute or so.
DEBUG 2013-12-11 04:53:41.242 [main] launching: osx/mplayer
INFO 2013-12-11 04:53:41.292 [main] Done!
INFO 2013-12-11 04:53:41.312 [main] Searching for plugins in /Applications/PS3 Media Server.app/Contents/Resources/Java/plugins
INFO 2013-12-11 04:53:41.315 [main] No plugins found
INFO 2013-12-11 04:53:41.402 [main] Registering transcoding engine: FFmpeg Audio
INFO 2013-12-11 04:53:41.410 [main] Registering transcoding engine: MEncoder Video
INFO 2013-12-11 04:53:41.410 [main] Registering transcoding engine: FFmpeg
INFO 2013-12-11 04:53:41.413 [main] Registering transcoding engine: VLC Video
DEBUG 2013-12-11 04:53:41.572 [main] FFmpeg supported protocols: []
INFO 2013-12-11 04:53:41.573 [main] Registering transcoding engine: FFmpeg Web Video
INFO 2013-12-11 04:53:41.575 [main] Registering transcoding engine: FFmpeg Web Audio
INFO 2013-12-11 04:53:41.576 [main] Registering transcoding engine: MEncoder Web Video
INFO 2013-12-11 04:53:41.577 [main] Registering transcoding engine: VLC Web Video
INFO 2013-12-11 04:53:41.580 [main] Registering transcoding engine: tsMuxeR
INFO 2013-12-11 04:53:41.581 [main] Registering transcoding engine: Audio High Fidelity
INFO 2013-12-11 04:53:41.582 [main] Registering transcoding engine: VLC Web Audio (Legacy)
INFO 2013-12-11 04:53:41.583 [main] Registering transcoding engine: VLC Web Video (Legacy)
INFO 2013-12-11 04:53:41.584 [main] Registering transcoding engine: dcraw Thumbnailer
INFO 2013-12-11 04:53:41.743 [main] Using address /192.168.1.39 found on network interface: name:en0 (en0)
INFO 2013-12-11 04:53:41.745 [main] Created socket: /192.168.1.39:5001
DEBUG 2013-12-11 04:53:41.933 [main] Sending ALIVE...
DEBUG 2013-12-11 04:53:41.937 [main] Reading uuid: default: null, current: "48e0b86b-39fd-4049-b39f-18544b7109a2"
INFO 2013-12-11 04:53:41.937 [main] Using the following UUID configured in PMS.conf: 48e0b86b-39fd-4049-b39f-18544b7109a2
INFO 2013-12-11 04:53:42.195 [main] The server should now appear on your renderer
INFO 2013-12-11 04:53:42.513 [New I/O server worker #1-1] No IP filter specified, access granted to /192.168.1.39
INFO 2013-12-11 04:53:42.529 [New I/O server worker #1-1] Media renderer was not recognized. Possible identifying HTTP headers: User-Agent: UPnP/1.0 DLNADOC/1.50 Bouygues Telecom Systray/1.0
INFO 2013-12-11 04:53:42.697 [New I/O server worker #1-1] Media renderer was not recognized. Possible identifying HTTP headers: User-Agent: UPnP/1.0 DLNADOC/1.50 Bouygues Telecom Systray/1.0
INFO 2013-12-11 04:53:42.715 [New I/O server worker #1-2] Media renderer was not recognized. Possible identifying HTTP headers: User-Agent: UPnP/1.0 DLNADOC/1.50 Bouygues Telecom Systray/1.0
INFO 2013-12-11 04:53:42.729 [New I/O server worker #1-3] Media renderer was not recognized. Possible identifying HTTP headers: User-Agent: UPnP/1.0 DLNADOC/1.50 Bouygues Telecom Systray/1.0
INFO 2013-12-11 04:53:42.729 [New I/O server worker #1-4] Media renderer was not recognized. Possible identifying HTTP headers: User-Agent: UPnP/1.0 DLNADOC/1.50 Bouygues Telecom Systray/1.0


The IP specified "Bouygues Telecom" is my Internet Box, my PS3 is indicating that IP is 192.168.1.49, I tried forcing this IP both with 5001 and 6001, but none worked.

I guess it is not connected to the right renderer, but I don't understand why it's not connecting to the PS3.

Help needed, thanks.
augure
 
Posts: 4
Joined: Wed Dec 11, 2013 4:42 am

Re: Simply doesn't work.

Postby taconaut » Wed Dec 11, 2013 11:38 am

Please check the after UDP broadcast section of this post viewtopic.php?f=6&t=3507&p=32731#p34933
If you always wanted to have your most recent videos at the top of the folder in the ps3 or wished you could group all videos with the same genre in one folder, have a look at pms-mlx
taconaut
Project Member
 
Posts: 1065
Joined: Sat Apr 11, 2009 12:29 am
Location: Switzerland

Re: Simply doesn't work.

Postby augure » Thu Dec 12, 2013 4:22 am

Thanks.

Here is how I proceeded:

1. The Media Server from my Internet Box/Router was the one detected by the PS3 but not PMS, somehow it couldn't bypass the router.

2. I went to my router setting and deactivated UPnP settings, which made my box media server disappear from the PS3, but the PS3 was finally detected by PMS.

3. Then PMS appeared on the PS3.

Now I have big problem of stuttering when I play mkv or mp4 movies, although my computer is largely capable of. What is the common setting to stream/transcode better?
augure
 
Posts: 4
Joined: Wed Dec 11, 2013 4:42 am


Return to Mac OS X Support

Who is online

Users browsing this forum: Google [Bot] and 4 guests