Subtitles won't show

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Subtitles won't show

Postby Jeanfi » Sun Oct 20, 2013 2:18 pm

First of all, sorry for my english.

I have no problem to play video with PMS on my PS3 through Mac OS X 10.8.5.
I can watch movies with MEncoder however subtitles won't show. I tried a lot of things on my own but could not fix the problem.

I tried to use VLC wich plays the subtitles correctly however movie quality is very low, very pixellated.

I would like to play subtitle on MEncoder or know the way to get a better quality with VLC.

Thank you,
Posts: 1
Joined: Sun Oct 20, 2013 1:35 pm

Re: Subtitles won't show

Postby mono » Wed Oct 23, 2013 9:23 pm

Same problem here. I'm using PMS 1.90.1 in OSX Mavericks.

I hope somebody can help us.
Posts: 1
Joined: Wed Oct 23, 2013 9:20 pm

Re: Subtitles won't show

Postby monfe » Thu Oct 24, 2013 2:56 am

I have no subs with OSX Mavericks.

Posts: 2
Joined: Thu Oct 24, 2013 2:50 am

Re: Subtitles won't show

Postby ripper666 » Thu Oct 24, 2013 3:03 pm

same problem here with the dutch subs...douse any one knows what the right transcoding settings are for the subs?
Posts: 2
Joined: Thu Oct 24, 2013 5:09 am

Re: Subtitles won't show

Postby -Mediaman- » Thu Nov 07, 2013 8:59 pm

Same here, neither with MEncoder nor FFmpeg on Mavericks

Edit: with VLC subs work and quality is fine (x264 codec, 720p, mkv file), but the setting "prevent OS from sleeping while streaming" does not work. Also, when changing the order of video engines, you'll have to quit PMS, simply restarting ("restart server") does not have any effect on the order
Posts: 3
Joined: Thu Nov 07, 2013 8:30 pm

Re: Subtitles won't show

Postby Raptor399 » Fri Nov 08, 2013 11:56 pm

melcon found a solution in another thread, and I posted a workaround for subtitles on OS X Mavericks.
See if that helps.
Project Member
Posts: 1916
Joined: Thu Mar 10, 2011 12:06 am

Re: Subtitles won't show

Postby Kwet » Sun Nov 17, 2013 4:02 pm


Sorry for my english too, I read this post and have the same issue (I'm on Mountain Lion).

I can read my movies (mov or avi) on my PS3 and my TV thanks to PMS but i can't see the subtitles (srt or ass). The PS3 doesn't show automatically the subs and when I try to put the subs forms the PS3 it says : no subtitles option.

My subs work fine on VLC (I tried to merge my files too but I have the same result : no subs).

I think I have a problem with the config but I tried many configs for hours and I don't know what to do.

Can you help me please ?

PS : I installed the software a month ago, I REALLY tried anything lol.

Posts: 1
Joined: Sun Nov 17, 2013 3:51 pm

Return to Mac OS X Support

Who is online

Users browsing this forum: No registered users and 2 guests