re: PMS

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

re: PMS

Postby opihi » Tue Jul 09, 2013 12:25 am

ok guys and gals,

After spending weeks going through all the posts in the different categories. I'm stumped!

I am trying to run PMS on my imac (mountain lion)

I d/l'd PMS and installed it. it worked (yippee)

I turned off the ps3 and ate lunch, came back and turned on the ps3 and it couldn't find the PMS
So I restarted the PMS and the dialog window opened, but it would only give me a BIG red X no systems found.I turned it on and off and PMS finds my sony blu ray players (when they are turned on - only).
but it still won't find the ps3 like before.

So I turned everything off uninstalled the PMS and started from scratch. NOW when I start the PMS the dialog screen does not come on. I've gone through the forums and I've tried all the remedies,...

What went wring or what did I do wrong? how do I get it back to all the default settings?

I'm getting kind of tired trying to figure this one out. And spending weeks and days looking through this forum for answers has been completely mind blowing as I still haven't found the answer to my problem

Please can some one help this newbie out?!

Thanks in advance!
Posts: 3
Joined: Tue Jul 09, 2013 12:18 am

Re: re: PMS

Postby Raptor399 » Fri Jul 12, 2013 7:32 am

The Big X is the most referenced question in the FAQ:

FAQ: I cannot see PMS from my DLNA client!

Carefully follow each step of the FAQ and try to single out the problem in your particular setup.
If that doesn't work, follow the problem reporting guidelines linked above and post details of what you tried and what the PMS debug.log said in response.
Project Member
Posts: 1916
Joined: Thu Mar 10, 2011 12:06 am

Re: re: PMS

Postby opihi » Fri Jul 12, 2013 9:36 pm

Thank you I must have missed this post
Posts: 3
Joined: Tue Jul 09, 2013 12:18 am

Re: re: PMS

Postby opihi » Thu Jul 18, 2013 8:10 pm

I am an IDIOT now my PS# does see the PMS BUT the problem of the display screen still remains!

I've tried to go into the folders and delete them as per the 'instructions and reinstalled the PMS but it still will not show the 'options/preferences/ display screen'

Any ideas?
Posts: 3
Joined: Tue Jul 09, 2013 12:18 am

Return to Mac OS X Support

Who is online

Users browsing this forum: No registered users and 1 guest