ffmpeg segfaults on OS X 10.7.5 with latest stable PMS 1.82.

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

ffmpeg segfaults on OS X 10.7.5 with latest stable PMS 1.82.

Postby rycs » Wed Jun 26, 2013 5:18 pm

I just reported this bug on github, not sure if this is a better place:

https://github.com/ps3mediaserver/ps3mediaserver/issues/114

Basically ffmpeg seems to be non-compatible with OS X 10.7.5 and segfaults, this of course prevents the usage of the engine (mencoder works btw).. anyone else have this problem? I thought it was a bad download, but I downloaded it again a couple of times and it seems the problem is with the distributed ffmpeg in 1.82.0..
rycs
 
Posts: 1
Joined: Wed Jun 26, 2013 5:12 pm

Re: ffmpeg segfaults on OS X 10.7.5 with latest stable PMS 1

Postby maximo101 » Fri Jun 28, 2013 8:35 am

I just updated my NAS with PS3 1.82 (from 1.72 which was running fine with no issues). I used to manually go to the transcode folder and find an engine which worked with a particular file, if it did not play without transcoding.
After updating to 1.82, I have also noticed that the tsMuxer and FFmpeg engines are missing in the Transcode folder. They seem to be there in the settings, but not show up on the ps3.
maximo101
 
Posts: 2
Joined: Fri Jun 28, 2013 8:30 am
Location: Australia


Return to Mac OS X Support

Who is online

Users browsing this forum: No registered users and 2 guests