No Renderers Were Found! PMS 1.81.0 Not working!

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

No Renderers Were Found! PMS 1.81.0 Not working!

Postby necklacer » Fri May 17, 2013 8:26 pm

Hey-
been using this for years can't seem to get it working all of the sudden. Status is always No Renderers were found with the RED X. Tried a bunch of the FAQ stuff other thread advice to no avail. Anyone know what to do here?

Running Mac OS 10.7.5
PMS 1.81.0
Java 1.7.0_21-b12
Code: Select all
Here is my logINFO  2013-05-17 15:23:02.014 [main] Starting PS3 Media Server 1.81.0
INFO  2013-05-17 15:23:02.016 [main] by shagrath / 2008-2013
INFO  2013-05-17 15:23:02.016 [main] http://ps3mediaserver.org
INFO  2013-05-17 15:23:02.016 [main] https://github.com/ps3mediaserver/ps3mediaserver
INFO  2013-05-17 15:23:02.017 [main]
INFO  2013-05-17 15:23:02.017 [main] Build: e260e7339 (2013-04-21)
INFO  2013-05-17 15:23:02.017 [main] Java: 1.6.0_45-Apple Inc.
INFO  2013-05-17 15:23:02.017 [main] OS: Mac OS X x86_64 10.7.5
INFO  2013-05-17 15:23:02.018 [main] Encoding: UTF-8
INFO  2013-05-17 15:23:02.018 [main] Memory: 758 MB
INFO  2013-05-17 15:23:02.018 [main]
INFO  2013-05-17 15:23:02.019 [main] Working directory: /Applications/PS3 Media Server.app/Contents/Resources/Java
INFO  2013-05-17 15:23:02.023 [main] Temp directory: /var/folders/7y/kn6c9fpn0pq296q7d53tylqm0000gn/T/ps3mediaserver
INFO  2013-05-17 15:23:02.023 [main] Logging config file: /Applications/PS3 Media Server.app/Contents/Resources/Java/logback.xml
INFO  2013-05-17 15:23:02.024 [main] debug.log: /Applications/PS3 Media Server.app/Contents/Resources/Java/debug.log
INFO  2013-05-17 15:23:02.024 [main]
INFO  2013-05-17 15:23:02.025 [main] Profile directory: /Users/NR/Library/Application Support/PMS
INFO  2013-05-17 15:23:02.025 [main] Profile path: /Users/NR/Library/Application Support/PMS/PMS.conf
INFO  2013-05-17 15:23:02.025 [main] Profile permissions: rw
INFO  2013-05-17 15:23:02.026 [main] Profile name: new-host.home
INFO  2013-05-17 15:23:02.026 [main]
INFO  2013-05-17 15:23:02.028 [main] Loading MediaInfo library
INFO  2013-05-17 15:23:02.075 [main] Loaded MediaInfoLib - v0.7.61
INFO  2013-05-17 15:23:02.082 [main] Loading renderer configurations from /Applications/PS3 Media Server.app/Contents/Resources/Java/renderers
INFO  2013-05-17 15:23:02.083 [main] Loading configuration file: AirPlayer.conf
INFO  2013-05-17 15:23:02.087 [main] Loading configuration file: Android.conf
INFO  2013-05-17 15:23:02.089 [main] Loading configuration file: Bravia4500.conf
INFO  2013-05-17 15:23:02.093 [main] Loading configuration file: Bravia5500.conf
INFO  2013-05-17 15:23:02.096 [main] Loading configuration file: BraviaEX.conf
INFO  2013-05-17 15:23:02.101 [main] Loading configuration file: BraviaHX.conf
INFO  2013-05-17 15:23:02.105 [main] Loading configuration file: DirecTVHR.conf
INFO  2013-05-17 15:23:02.124 [main] Loading configuration file: DLinkDSM510.conf
INFO  2013-05-17 15:23:02.127 [main] Loading configuration file: FreeboxHD.conf
INFO  2013-05-17 15:23:02.130 [main] Loading configuration file: FreecomMusicPal.conf
INFO  2013-05-17 15:23:02.132 [main] Loading configuration file: iPad-iPhone.conf
INFO  2013-05-17 15:23:02.136 [main] Loading configuration file: Kuro.conf
INFO  2013-05-17 15:23:02.139 [main] Loading configuration file: LGST600.conf
INFO  2013-05-17 15:23:02.143 [main] Loading configuration file: N900.conf
INFO  2013-05-17 15:23:02.145 [main] Loading configuration file: OPPOBDP83.conf
INFO  2013-05-17 15:23:02.147 [main] Loading configuration file: OPPOBDP93.conf
INFO  2013-05-17 15:23:02.149 [main] Loading configuration file: Panasonic.conf
INFO  2013-05-17 15:23:02.153 [main] Loading configuration file: Philips.conf
INFO  2013-05-17 15:23:02.156 [main] Loading configuration file: PhilipsPFL.conf
INFO  2013-05-17 15:23:02.162 [main] Loading configuration file: PopcornHour.conf
INFO  2013-05-17 15:23:02.163 [main] Loading configuration file: PS3.conf
INFO  2013-05-17 15:23:02.169 [main] Loading configuration file: Realtek.conf
INFO  2013-05-17 15:23:02.171 [main] Loading configuration file: Samsung-SMT-G7400.conf
INFO  2013-05-17 15:23:02.176 [main] Loading configuration file: SamsungAllShare.conf
INFO  2013-05-17 15:23:02.178 [main] Loading configuration file: SamsungWiseLink.conf
INFO  2013-05-17 15:23:02.180 [main] Loading configuration file: Showtime3.conf
INFO  2013-05-17 15:23:02.183 [main] Loading configuration file: SMP-N100.conf
INFO  2013-05-17 15:23:02.186 [main] Loading configuration file: SonyBluray.conf
INFO  2013-05-17 15:23:02.189 [main] Loading configuration file: Streamium.conf
INFO  2013-05-17 15:23:02.191 [main] Loading configuration file: WDTVLive.conf
INFO  2013-05-17 15:23:02.193 [main] Loading configuration file: WMP.conf
INFO  2013-05-17 15:23:02.195 [main] Loading configuration file: XBMC.conf
INFO  2013-05-17 15:23:02.197 [main] Loading configuration file: XBOX360.conf
INFO  2013-05-17 15:23:02.199 [main] Loading configuration file: YamahaRXA1010.conf
INFO  2013-05-17 15:23:02.200 [main] Loading configuration file: YamahaRXV671.conf
INFO  2013-05-17 15:23:02.201 [main] Checking MPlayer font cache. It can take a minute or so.
INFO  2013-05-17 15:23:02.246 [main] Done!
INFO  2013-05-17 15:23:02.253 [main] Searching for plugins in /Applications/PS3 Media Server.app/Contents/Resources/Java/plugins
INFO  2013-05-17 15:23:02.253 [main] No plugins found
INFO  2013-05-17 15:23:02.263 [main] Registering transcoding engine: FFmpeg Audio
INFO  2013-05-17 15:23:02.266 [main] Registering transcoding engine: MEncoder
INFO  2013-05-17 15:23:02.267 [main] Registering transcoding engine: FFmpeg
INFO  2013-05-17 15:23:02.268 [main] Registering transcoding engine: VLC
INFO  2013-05-17 15:23:02.268 [main] Registering transcoding engine: MPlayer Audio
INFO  2013-05-17 15:23:02.269 [main] Registering transcoding engine: FFmpeg Web Video
INFO  2013-05-17 15:23:02.269 [main] Registering transcoding engine: MEncoder Web
INFO  2013-05-17 15:23:02.270 [main] Registering transcoding engine: MPlayer Video Dump
INFO  2013-05-17 15:23:02.270 [main] Registering transcoding engine: MPlayer Web
INFO  2013-05-17 15:23:02.271 [main] Registering transcoding engine: tsMuxeR
INFO  2013-05-17 15:23:02.272 [main] Registering transcoding engine: Audio High Fidelity
INFO  2013-05-17 15:23:02.272 [main] Registering transcoding engine: VLC Audio Streaming
INFO  2013-05-17 15:23:02.273 [main] Registering transcoding engine: VLC Video Streaming
INFO  2013-05-17 15:23:02.273 [main] Registering transcoding engine: dcraw Thumbnailer
INFO  2013-05-17 15:23:02.344 [main] Using address /192.168.1.3 found on network interface: name:en0 (en0)
INFO  2013-05-17 15:23:02.345 [main] Created socket: /192.168.1.3:6001
INFO  2013-05-17 15:23:02.469 [main] Using the following UUID configured in PMS.conf: 53a450f5-de4c-3508-bbd2-05a52adba72b
INFO  2013-05-17 15:23:02.724 [main] The server should now appear on your renderer
Last edited by meskibob on Fri May 17, 2013 8:39 pm, edited 1 time in total.
Reason: Reformatted.
necklacer
 
Posts: 2
Joined: Fri May 17, 2013 7:44 pm

Re: No Renderers Were Found! PMS 1.81.0 Not working!

Postby meskibob » Fri May 17, 2013 8:41 pm

Post specific responses to each item in the FAQ, starting at the After UDP Broadcast section - viewtopic.php?f=6&t=3507&p=32731#p34933
Also, what model router do you have?
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4788
Joined: Mon Jan 19, 2009 4:11 pm

Re: No Renderers Were Found! PMS 1.81.0 Not working!

Postby necklacer » Fri May 17, 2013 9:23 pm

This seems to be the issue...

Router: Actiontec MI424WR - For some reason the IGMP proxy changed... got it now. thx!
necklacer
 
Posts: 2
Joined: Fri May 17, 2013 7:44 pm


Return to Mac OS X Support

Who is online

Users browsing this forum: No registered users and 3 guests

cron