"Unsupported Data" for all items in Web Folder

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

"Unsupported Data" for all items in Web Folder

Postby InDeineFresse » Wed Apr 24, 2013 5:54 am

This question is specific to OSX. I am currently running 10.8 and I'm on 1.81 on PMS. I have successfully set up a 5 layer frankenapp that allows me to be able to stream any audio playing on my Mac to any browser, iTunes streaming, etc. Here are the facts:

I am running everything through Icecast so from any device in my network I can navigate to 192.168.1.114:8000/spin and hear what is playing live on my Mac.
I have completed this same setup on my PC running Windows 7 using equivalent applications (but is not running concurrently).
I have updated the WEB.conf file and placed it in my ~/Library folder for PMS so I am able to see the Web folder from my PS3 while connected to PMS on my Mac.
Every item in the Web folder on my PS3 shows "Unsupported Data"

BUT!

**Only when trying to stream from my Mac.**

When I use this exact same WEB.conf file, with the same streaming settings on my PC, my PS3 picks up the items in my web folder just fine, and can stream (in this case, Spotify) flawlessly.

I can't even begin to understand the difference, and why my Mac never plays nice. I think that given the detail above, you can glean the details you need for an educated understanding. Again, keep in mind that this works PERFECTLY from my PC, but with the identical settings on my Mac, I'm having no luck.

Ideas?

PS. I'm certain that this has no bearing on the results of my issue, but for the sake of it, I'll mention that my "PC" is actually a virtual WIN7 machine running on my Mac.
InDeineFresse
 
Posts: 2
Joined: Wed Apr 24, 2013 5:40 am

"Unsupported Data" for all items in Web Folder

Postby InDeineFresse » Thu Apr 25, 2013 12:02 am

I think that this issue is specific to OSX, but I want to get a possible second take, just in case it's actually a PMS settings or server issue, and not OSX specific. (ie. maybe someone has had this same issue on a PC, and a solution is out there that can be implemented on OSX as well...)

I am currently running 10.8 and I'm on 1.81 on PMS. I have successfully set up a 5 layer frankenapp that allows me to be able to stream any audio playing on my Mac to any browser, iTunes streaming, etc. Here are the facts:

I am running everything through Icecast so from any device in my network I can navigate to 192.168.1.114:8000/spin and hear what is playing live on my Mac.
I have completed this same setup on my PC running Windows 7 using equivalent applications (but is not running concurrently).
I have updated the WEB.conf file and placed it in my ~/Library folder for PMS so I am able to see the Web folder from my PS3 while connected to PMS on my Mac.
Every item in the Web folder on my PS3 shows "Unsupported Data"

BUT!

**Only when trying to stream from my Mac.**

When I use this exact same WEB.conf file, with the same streaming settings on my PC, my PS3 picks up the items in my web folder just fine, and can stream (in this case, Spotify) flawlessly.

I can't even begin to understand the difference, and why my Mac never plays nice. I think that given the detail above, you can glean the details you need for an educated understanding. Again, keep in mind that this works PERFECTLY from my PC, but with the identical settings on my Mac, I'm having no luck.

Ideas?

PS. I'm certain that this has no bearing on the results of my issue, but for the sake of it, I'll mention that my "PC" is actually a virtual WIN7 machine running on my Mac.

EDIT: I know that I could easily just continue to stream from my virtual machine, but the fact that this isn't working straight from my Mac is driving me crazy, so really this is an issue of principle, and me trying not to lose my sanity since I want EVERYTHING to work ALL THE TIME. :geek:
InDeineFresse
 
Posts: 2
Joined: Wed Apr 24, 2013 5:40 am

Re: "Unsupported Data" for all items in Web Folder

Postby Raptor399 » Sat Apr 27, 2013 10:38 am

InDeineFresse wrote:I think that given the detail above, you can glean the details you need for an educated understanding.


Not really.
For a truly educated understanding we need a debug.log. :ugeek:

FAQ: How can I supply details to help diagnose my problem?
Raptor399
Project Member
 
Posts: 1916
Joined: Thu Mar 10, 2011 12:06 am

Re: "Unsupported Data" for all items in Web Folder

Postby nchauley » Tue May 07, 2013 9:35 pm

Experiencing the same issue. Started after 1.81.0 upgrade. Unfortunately there is no error generated in the trace log or debug log. What else can I supply for troubleshooting?
nchauley
 
Posts: 5
Joined: Tue Sep 25, 2012 1:31 pm


Return to Mac OS X Support

Who is online

Users browsing this forum: No registered users and 2 guests