No renderers found-all solutions tried!

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

No renderers found-all solutions tried!

Postby thames » Sun Apr 21, 2013 6:55 am

Installed the latest OSX Java upgrade via the system updater, and my Ps3 media server went from running fine to " No renderers were found".
My router doesn't have a software firewall enabled, neither does my cpu. PS3, Samsung Smart TV, and Mac CPU are connecting to my home network just fine and all have pingable ip addresses. I have read all other proposed solutions such as forcing ip address within ps3media server to that of the mac, all to no avail. I had disabled time machine so it isn't possible for me to simply rollback before the upgrade...I read that this has worked for some. Here is my traces txt

Code: Select all
[main] INFO  01:33:30.185 Starting PS3 Media Server 1.50.0
[main] INFO  01:33:30.186 by shagrath / 2008-2011
[main] INFO  01:33:30.187
[main] INFO  01:33:30.187
[main] INFO  01:33:30.188
[main] INFO  01:33:30.189
[main] INFO  01:33:30.189 Java: 1.6.0_45-Apple Inc.
[main] INFO  01:33:30.190 OS: Mac OS X x86_64 10.8.3
[main] INFO  01:33:30.190 Encoding: UTF-8
[main] INFO  01:33:30.190 Working directory: /Applications/PS3 Media
[main] INFO  01:33:30.401 Temp folder: /var/folders/h1/rn8kbgz16f7b415c3dzvfk480000gq/T/ps3mediaserver
[main] INFO  01:33:30.403 Logging config file: /Applications/PS3 Media
[main] INFO  01:33:30.404 debug.log: /Applications/PS3 Media
[main] INFO  01:33:30.405
[main] INFO  01:33:30.406 Profile directory: /Users/Temisan/Library/Application Support/PMS
[main] INFO  01:33:30.407 Profile path: /Users/Temisan/Library/Application Support/PMS/PMS.conf
[main] INFO  01:33:30.408 Profile status: rw
[main] INFO  01:33:30.411 Profile name: Temisan-Soremis-iMac.local
[main] INFO  01:33:30.411
[main] INFO  01:33:30.572 Loading MediaInfo library
[main] INFO  01:33:33.696 Loaded MediaInfoLib - v0.7.51
[main] INFO  01:33:33.872 Loading renderer configurations from /Applications/PS3 Media
[main] INFO  01:33:33.873 Loading configuration file: AirPlayer.conf
[main] INFO  01:33:33.929 Loading configuration file: Android.conf
[main] INFO  01:33:33.940 Loading configuration file: Bravia4500.conf
[main] INFO  01:33:33.944 Loading configuration file: Bravia5500.conf
[main] INFO  01:33:33.991 Loading configuration file: BraviaEX.conf
[main] INFO  01:33:34.032 Loading configuration file: FreeboxHD.conf
[main] INFO  01:33:34.073 Loading configuration file: FreecomMusicPal.conf
[main] INFO  01:33:34.106 Loading configuration file: iPad-iPhone.conf
[main] INFO  01:33:34.148 Loading configuration file: Kuro.conf
[main] INFO  01:33:34.180 Loading configuration file: N900.conf
[main] INFO  01:33:34.183 Loading configuration file: Panasonic.conf
[main] INFO  01:33:34.192 Loading configuration file: Philips.conf
[main] INFO  01:33:34.275 Loading configuration file: PopcornHour.conf
[main] INFO  01:33:34.286 Loading configuration file: PS3.conf
[main] INFO  01:33:34.322 Loading configuration file: Realtek.conf
[main] INFO  01:33:34.325 Loading configuration file: SamsungAllShare.conf
[main] INFO  01:33:34.372 Loading configuration file: SamsungWiseLink.conf
[main] INFO  01:33:34.388 Loading configuration file: Showtime3.conf
[main] INFO  01:33:34.398 Loading configuration file: SonyBluray.conf
[main] INFO  01:33:34.403 Loading configuration file: Streamium.conf
[main] INFO  01:33:34.419 Loading configuration file: WDTVLive.conf
[main] INFO  01:33:34.444 Loading configuration file: WMP.conf
[main] INFO  01:33:34.448 Loading configuration file: XBMC.conf
[main] INFO  01:33:34.478 Loading configuration file: XBOX360.conf
[main] INFO  01:33:34.543 Checking MPlayer font cache. It can take a minute or so.
[main] INFO  01:33:37.513 Done!
[main] INFO  01:33:37.870 Searching for plugins in /Applications/PS3 Media
[main] INFO  01:33:37.871 No plugins found
[main] INFO  01:33:37.921 Registering transcoding engine: FFmpeg Audio
[main] INFO  01:33:37.941 Registering transcoding engine: MEncoder
[main] INFO  01:33:37.942 Registering transcoding engine: MPlayer Audio
[main] INFO  01:33:37.943 Registering transcoding engine: MEncoder Web
[main] INFO  01:33:37.944 Registering transcoding engine: MPlayer Video Dump
[main] INFO  01:33:37.944 Registering transcoding engine: MPlayer Web
[main] INFO  01:33:37.945 Registering transcoding engine: tsMuxeR
[main] INFO  01:33:37.946 Registering transcoding engine: Audio High Fidelity
[main] INFO  01:33:37.947 Registering transcoding engine: VLC Audio Streaming
[main] INFO  01:33:37.947 Registering transcoding engine: VLC Video Streaming
[main] INFO  01:33:37.948 Registering transcoding engine: Raws Thumbnailer
[main] INFO  01:33:38.282 Scanning network interface en1 (en1)
[b][main] INFO  01:33:38.283 Using forced address[/b]
[main] INFO  01:33:38.285 Created socket: /
[b][main] INFO  01:33:40.067 Can't assign requested address[/b]
[main] INFO  01:33:40.068    at Method)
[main] INFO  01:33:40.068    at
[main] INFO  01:33:40.069    at
[main] INFO  01:33:40.070    at
[main] INFO  01:33:40.070    at
[main] INFO  01:33:40.071    at net.pms.PMS.init(
[main] INFO  01:33:40.071    at net.pms.PMS.createInstance(
[main] INFO  01:33:40.072    at net.pms.PMS.main(
[main] INFO  01:33:40.072    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
[main] INFO  01:33:40.073    at sun.reflect.NativeMethodAccessorImpl.invoke(
[main] INFO  01:33:40.073    at sun.reflect.DelegatingMethodAccessorImpl.invoke(
[main] INFO  01:33:40.074    at java.lang.reflect.Method.invoke(
[main] INFO  01:33:40.074    at
[main] INFO  01:33:40.075    at apple.launcher.LaunchRunner.callMain(
[main] INFO  01:33:40.075    at apple.launcher.JavaApplicationLauncher.launch(
Last edited by Raptor399 on Sun Apr 21, 2013 7:24 am, edited 1 time in total.
Reason: Edited for code fragments
Posts: 2
Joined: Sun Apr 21, 2013 6:40 am

Re: No renderers found-all solutions tried!

Postby Raptor399 » Sun Apr 21, 2013 7:23 am

This bug has been fixed and will be in the next release.
Project Member
Posts: 1916
Joined: Thu Mar 10, 2011 12:06 am

Return to Mac OS X Support

Who is online

Users browsing this forum: Google [Bot] and 3 guests