PMS does not detect my devices anymore.

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PMS does not detect my devices anymore.

Postby PacoSG » Sat Apr 20, 2013 9:21 am

Hi everyone,

I have been using PMS for years without an issue.
Now since two days, PMS does not want to detect my TV or any other devices. I have reboot my router, reset my settings, reboot my iMac. No success.

I have searched on the forum and honestly from the few things I understood, I did not get any results. This issue is driving me nut, I would really appreciate so guide and help.

Thank you.

Here is the log I get. I have updated my java to see if it changes anything.
I do not have any firewall.

I am using PMS 1.80 on iMac, OS X 10.8.3. I am connected via wifi on my Netgear router.
I believe it is due to an apple update I have done recently.

ERROR 2013-04-20 18:14:18.798 [UPNPHelper] UPNP network exception
java.net.SocketException: Can't assign requested address
at java.net.PlainDatagramSocketImpl.socketSetOption(Native Method) ~[na:1.6.0_45]
at java.net.PlainDatagramSocketImpl.setOption(PlainDatagramSocketImpl.java:309) ~[na:1.6.0_45]
at java.net.MulticastSocket.setNetworkInterface(MulticastSocket.java:536) ~[na:1.6.0_45]
at net.pms.network.UPNPHelper$2.run(UPNPHelper.java:363) ~[pms-1.80.0.jar:na]
at java.lang.Thread.run(Thread.java:680) [na:1.6.0_45]
ERROR 2013-04-20 18:14:19.800 [UPNPHelper] UPNP network exception
java.net.SocketException: Can't assign requested address
at java.net.PlainDatagramSocketImpl.socketSetOption(Native Method) ~[na:1.6.0_45]
at java.net.PlainDatagramSocketImpl.setOption(PlainDatagramSocketImpl.java:309) ~[na:1.6.0_45]
at java.net.MulticastSocket.setNetworkInterface(MulticastSocket.java:536) ~[na:1.6.0_45]
at net.pms.network.UPNPHelper$2.run(UPNPHelper.java:363) ~[pms-1.80.0.jar:na]
at java.lang.Thread.run(Thread.java:680) [na:1.6.0_45]
ERROR 2013-04-20 18:14:20.802 [UPNPHelper] UPNP network exception
java.net.SocketException: Can't assign requested address
at java.net.PlainDatagramSocketImpl.socketSetOption(Native Method) ~[na:1.6.0_45]
at java.net.PlainDatagramSocketImpl.setOption(PlainDatagramSocketImpl.java:309) ~[na:1.6.0_45]
at java.net.MulticastSocket.setNetworkInterface(MulticastSocket.java:536) ~[na:1.6.0_45]
at net.pms.network.UPNPHelper$2.run(UPNPHelper.java:363) ~[pms-1.80.0.jar:na]
at java.lang.Thread.run(Thread.java:680) [na:1.6.0_45]
ERROR 2013-04-20 18:14:21.804 [UPNPHelper] UPNP network exception
java.net.SocketException: Can't assign requested address
at java.net.PlainDatagramSocketImpl.socketSetOption(Native Method) ~[na:1.6.0_45]
at java.net.PlainDatagramSocketImpl.setOption(PlainDatagramSocketImpl.java:309) ~[na:1.6.0_45]
at java.net.MulticastSocket.setNetworkInterface(MulticastSocket.java:536) ~[na:1.6.0_45]
at net.pms.network.UPNPHelper$2.run(UPNPHelper.java:363) ~[pms-1.80.0.jar:na]
at java.lang.Thread.run(Thread.java:680) [na:1.6.0_45]
PacoSG
 
Posts: 5
Joined: Sat Apr 20, 2013 9:17 am

Re: PMS does not detect my devices anymore.

Postby Raptor399 » Sat Apr 20, 2013 9:45 am

This may have been fixed. See the other thread.
Locking this topic to keep the discussion centralized.
Raptor399
Project Member
 
Posts: 1916
Joined: Thu Mar 10, 2011 12:06 am


Return to Mac OS X Support

Who is online

Users browsing this forum: No registered users and 7 guests