Video plays too fast

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Video plays too fast

Postby Fish Tank » Wed Jan 02, 2013 5:37 pm

Apologies if this has been covered, I did do a search. Anyway certain file types play too fast, so the video and audio are out of sync. But it's not consistent. I have at least one 3GP that plays fine - the rest have sped up video.

More importantly if I go to a movie that's inside a [DVD ISO] Video_TS folder, in the case at hand, the file is called Title 1, the video is also sped up. Is this just one of those things still waiting for a fix? I've had trouble with Video_TS in the past.

Thanks if anyone can shed some light on this. Keep in mind if you can that I'm an ignoramus.
Fish Tank
 
Posts: 3
Joined: Sun Aug 07, 2011 7:12 pm

Re: Video plays too fast

Postby mikeavalanche » Thu Jan 03, 2013 3:39 pm

Hi Fish tank !
I had this same issue with version (1.70) but also with the 1.60 version.
So i downgraded back 1.54 and the problem is solved.
In the past i never had these issues but as of the latest version i had these frustrating seconds of audio delay .

So downgrading to 1.54 should do the trick. For me it did.
mikeavalanche
 
Posts: 2
Joined: Thu Jan 03, 2013 3:35 pm

Re: Video plays too fast

Postby Fish Tank » Mon Jan 07, 2013 9:52 pm

Thanks.

Yeah I did this and it seems to have worked - in some cases. Within that ISO, some of the versions that worked before still don't now. It seems like maybe all the MEncoder ones don't but the tsMuxeR ones do (???) ... I don't really know why that would be or what it means, but that's kinda the impression I'm getting. However I found at least one other MEncoder file that is working (kind of), though it's not on that ISO volume. That one is not playing too fast but is somewhat herky-jerky. I wouldn't say it's unwatchable but it's kind of annoying.

Looking through some of those 3GPs and 3g2 files, they're not working any better than before. Seems like this has something to do with MEncoder.
Fish Tank
 
Posts: 3
Joined: Sun Aug 07, 2011 7:12 pm


Return to Mac OS X Support

Who is online

Users browsing this forum: Google [Bot] and 2 guests