Detected renderers not being updated

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Detected renderers not being updated

Postby mrkrabs » Sun Nov 25, 2012 10:53 am

Hi, i'm using pms version 1.70.1 on a osx 10.8.2 and the problem i have is that detected renderers list is not being updated in pms. An example, i start pms, boot up my philips Tv, it appears in renderers list, but when i turn off my Tv it will still be shown in the list. The same happens when i start my windows laptop and media player connects to pms and if i turn of the laptop, windows media player will still be there, and will not disappear until i restart pms. Snce it happens both with tv and windows media player i assume its a pms issue

Another problem is if my pms is running and i boot the Tv, tv will not connect to pms until i restart the pms. Probably this is connected to the previous issue and maybe pms still thinks that Tv is still connected from the previous session and to reconnect it i have to restart pms.

Any help will be highly appreciated!

Thanks guys.
mrkrabs
 
Posts: 9
Joined: Fri Nov 02, 2012 8:25 pm

Re: Detected renderers not being updated

Postby meskibob » Sun Nov 25, 2012 2:03 pm

Long standing issue - viewtopic.php?f=4&t=1151&p=15195&hilit=status#p15195
Note that your second issue is completely unrelated and was addressed in your other post.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4738
Joined: Mon Jan 19, 2009 4:11 pm

Re: Detected renderers not being updated

Postby mrkrabs » Tue Nov 27, 2012 4:08 am

thanks, will wait for a fix then.
mrkrabs
 
Posts: 9
Joined: Fri Nov 02, 2012 8:25 pm


Return to Mac OS X Support

Who is online

Users browsing this forum: No registered users and 4 guests