TSMuxer No Audio

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

TSMuxer No Audio

Postby jimmysombrero » Mon Oct 01, 2012 5:40 am

Earlier today I was experimenting to see if there is a performance difference between the Windows version of PMS and the Mac Version of PMS. I used a copy of The Avengers with 6 Channel DTS Audio 1510kbps. Both versions of PMS are 1.70.1 with Use LCPM for audio, Keep AC-3, and Keep DTS Tracks all enabled. I am using OS X 10.8.2 and Windows 7 x64 on an i7-950 with 6 GB of RAM with a gigabit wired connection. I am using a Panasonic GT30 television connected via wireless N to watch the video. While streaming from Windows I was able to watch the entire movie with great video and audio quality using tsmuxer. However, using the OS X version of PMS there was no audio using TSMuxer and I received a "Cannot Read File" error while trying to use MEncoder. I did not try MEncoder under Windows. Is there any way to get the audio working using the Mac version of PMS?
jimmysombrero
 
Posts: 3
Joined: Mon Oct 01, 2012 5:30 am

Re: TSMuxer No Audio

Postby jimmysombrero » Mon Oct 01, 2012 5:57 am

Here is the info from my debug.log:

Code: Select all
INFO  2012-09-30 23:46:13.793 [tsMuxeR-21] Process /Applications/PS3 Media Server.app/Contents/Resources/Java/osx/tsMuxeR has a return code of 254! Maybe an error occurred... check the log file
INFO  2012-09-30 23:46:14.105 [StartPlaying Event] renderer: 192.168.1.123, file: /Volumes/Bigun/Movies/rx-avengers-1080p.mkv
INFO  2012-09-30 23:46:14.109 [StartPlaying Event] renderer: 192.168.1.123, file: /Volumes/Bigun/Movies/rx-avengers-1080p.mkv
INFO  2012-09-30 23:46:14.237 [StartPlaying Event] renderer: 192.168.1.123, file: /Volumes/Bigun/Movies/rx-avengers-1080p.mkv

ERROR 2012-09-30 23:48:05.521 [New I/O server worker #2-14] There is no inputstream to return for [MEncoder] {Audio: DTS/English} {Sub: SubRip/English}
INFO  2012-09-30 23:48:07.467 [New I/O server worker #2-1] Starting transcode/remux of rx-avengers-1080p.mkv
INFO  2012-09-30 23:48:07.720 [New I/O server worker #2-2] Starting transcode/remux of rx-avengers-1080p.mkv
INFO  2012-09-30 23:48:08.842 [StartPlaying Event] renderer: 192.168.1.123, file: /Volumes/Bigun/Movies/rx-avengers-1080p.mkv
Last edited by chocolateboy on Mon Oct 01, 2012 11:22 am, edited 1 time in total.
Reason: reformatted: please read the FAQ: http://tinyurl.com/4294qo2
jimmysombrero
 
Posts: 3
Joined: Mon Oct 01, 2012 5:30 am


Return to Mac OS X Support

Who is online

Users browsing this forum: No registered users and 4 guests