Audio High Fidelity Engine still broken for OSX?

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Audio High Fidelity Engine still broken for OSX?

Postby crossdrums » Sun Jul 29, 2012 6:33 pm

Hello, I'm trying to get the the PMS high def audio to play my 24/96 FLAC files through the video tab on the PS3 with not much luck. Running PMS ver. 1.6 on my MAC ver.10.7.4 processor is 2.8 Ghz quad core with 16 GB RAM. I have a good audio receiver and sending audio through the HDMI cable of the PS3. Error message is below. What am I missing here?


INFO 2012-07-29 10:26:26.239 [New I/O server worker #1-5] Starting transcode/remux of 03-Clockwork Angels.flac
INFO 2012-07-29 10:26:26.509 [ffmpeg-183] Process /Applications/PS3 Media Server.app/Contents/Resources/Java/osx/ffmpeg has a return code of 1! Maybe an error occurred... check the log file
ERROR 2012-07-29 10:26:34.358 [New I/O server worker #1-5] There is no inputstream to return for 03-Clockwork Angels.flac [Audio High Fidelity]
crossdrums
 
Posts: 2
Joined: Wed Jun 27, 2012 3:57 pm

Re: Audio High Fidelity Engine still broken for OSX?

Postby crossdrums » Fri Dec 07, 2012 8:26 am

To clarify, I am able to play my Hi Res FLAC files through the audio tab on the PS3 using PMS, but the FFmpeg is downsampling it to 48khz and that's not what I desire. My files are 24bit 96khz.
crossdrums
 
Posts: 2
Joined: Wed Jun 27, 2012 3:57 pm

Re: Audio High Fidelity Engine still broken for OSX?

Postby intrepidsilence » Thu Jan 31, 2013 6:33 pm

Bump. Audio High Fidelity is still broken. Can we please get someone to help get this fixed? I am more than willing to help troubleshoot and test new patches. It would be really nice to have this working again.
intrepidsilence
 
Posts: 1
Joined: Thu Jan 31, 2013 6:31 pm


Return to Mac OS X Support

Who is online

Users browsing this forum: Google [Bot] and 4 guests