tsMuxer don't work 1.53.0

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

tsMuxer don't work 1.53.0

Postby shelftalker » Tue Jun 12, 2012 5:04 pm

Subj. It's iMac with 10.7.4. connected to PS3 via LAN.
1.52.1 works perfect.

Code: Select all
INFO  2012-06-12 20:02:34.309 [New I/O server worker #1-4] Starting transcode/remux of Eagleheart.S01E12.HD.rus.LostFilm.TV.mkv
INFO  2012-06-12 20:02:34.310 [New I/O server worker #1-4] The video will not play or show a black screen on the ps3...
INFO  2012-06-12 20:02:35.421 [StartPlaying Event] renderer: 192.168.1.72, file: /Volumes/WD/uTorrent Downloads/Eagleheart - Season 1 [720p] (LostFilm)/Eagleheart.S01E12.HD.rus.LostFilm.TV.mkv
INFO  2012-06-12 20:02:38.132 [tsMuxeR-90] Process /Applications/PS3 Media Server.app/Contents/Resources/Java/osx/tsMuxeR has a return code of 254! Maybe an error occurred... check the log file
INFO  2012-06-12 20:02:42.442 [StopPlaying Event] renderer: 192.168.1.72, file: /Volumes/WD/uTorrent Downloads/Eagleheart - Season 1 [720p] (LostFilm)/Eagleheart.S01E12.HD.rus.LostFilm.TV.mkv
WARN  2012-06-12 20:02:48.134 [Process Destroyer] Sending kill -14 to the Unix process: 23259
WARN  2012-06-12 20:02:48.135 [Process Destroyer] Sending kill -14 to the Unix process: 23262
Last edited by chocolateboy on Tue Jun 12, 2012 6:12 pm, edited 1 time in total.
Reason: reformatted: please read the FAQ: http://tinyurl.com/4294qo2
shelftalker
 
Posts: 8
Joined: Sun Feb 12, 2012 8:35 pm

Return to Mac OS X Support

Who is online

Users browsing this forum: Bing [Bot] and 7 guests