PMS won't stream anything after HDD wipe

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PMS won't stream anything after HDD wipe

Postby banjo78910 » Thu May 17, 2012 3:17 am

I started using PMS about 2 months ago, and it worked fine, plug and play, no problems. Then, since my computer is old and crappy, I decided to wipe my drive and start fresh. I reinstalled PMS but now it won't stream anything.
New things that happen that didn't before: It tries to transcode now, which it never did before. It gets to about 10%, fails, does it again, then says -99,949,008,320 bytes for "Transcoding buffer status". This happens every time, for every video. And nothing plays on the client.
I'm mainly trying to stream to my Android phone and tablet, both using BubbleUPnP and MoboPlayer, and also my Sony Blu-Ray Player.

Again, everything worked fine before the wipe, with the same client-side settings and stuff.

Is there something I missed in the reinstallation that I'm forgetting?

(Mac OS 10.7.4, PMS 1.52.1, Java 6)
(Oh, also, the phone is an HTC Thunderbolt running 2.3.8 CyanogenMod, the tablet a Galaxy Tab 8.9 running custom 4.0.3)
banjo78910
 
Posts: 1
Joined: Thu May 17, 2012 3:07 am

Re: PMS won't stream anything after HDD wipe

Postby styro » Sat Jun 09, 2012 2:48 am

styro
 
Posts: 20
Joined: Wed Aug 03, 2011 4:08 pm


Return to Mac OS X Support

Who is online

Users browsing this forum: No registered users and 2 guests