Problems with DTS and DTS-HD

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Problems with DTS and DTS-HD

Postby srolle » Tue May 01, 2012 12:57 pm

Hey guys,

I've noticed that everytime I stream a mkv with DTS or DTS-HD audio to my PS3 Slim, the left Surround-speaker of my 5.1 is mute. All other speakers work well. I tried all preferences in PMS without any improvement. Worth mentioning is that this problem only exist when the audiostream is DTS or DTS-HD, there aren't troubles with 5.1 PCM or 5.1 Dolby Digital (AC3).

I stream the mkvs from my imac to the ps3 slim, they're connected via 1gbit lan. Finally the ps3 slim is connected to my Denon AVR-1312. And in addition here's the config of my PMS:

Code: Select all
thumbnails = true
hostname = 192.168.2.100
folders = /Volumes/MyBook,/Volumes/MyBook2,/Volumes/CES_DTS_2012
maxvideobuffer = 600
mencoder_encode = keyint=5:vqscale=1:vqmin=1
audiochannels = 6
mencoder_audiolangs = ger,eng,fre,jpn,und
mencoder_sublangs = ger,eng,fre,jpn,und
mencoder_disablesubs = true
chapter_support = true
mencoder_remux_mpeg2 = true
chapter_interval = 2
audiobitrate = 640
embed_dts_in_pcm = false
mencoder_usepcm = true
tsmuxer_mux_all_audiotracks = true
image_thumbnails = true
mencoder_ass = true
mencoder_ass_defaultstyle = true
uuid = b82b0bf7-6c4a-4360-a51e-413d07c346d6
maximumbitrate = 0
network_interface = en0



Would be thankful for any help or ideas how to solve the problem.

Edit: Version of PMS is 1.52.1

greets
srolle
srolle
 
Posts: 1
Joined: Mon Apr 30, 2012 7:14 pm

Return to Mac OS X Support

Who is online

Users browsing this forum: Google [Bot] and 5 guests