iMac.local/imac Problems

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

iMac.local/imac Problems

Postby HuHaHanZ » Mon Jan 30, 2012 5:38 pm


my PS3 finds my MAC in two different ways:
1. iMac. local

when ist iMac.local everything is fine, no stuttering. But when the PS3 finds only some Videos will stutter.
What have i to do to always connect to iMac.local?

Both connection via WLAN. PMS 1.50. iMac I7 3,4 GHZ ,12GB RAM with Lion. Router: Fritz Box 7390 new FW. Ports are open to PS 3: DMZ.
Can anyone help and sorry for my english....

Best regards
Posts: 4
Joined: Fri Jun 17, 2011 7:06 pm

Re: iMac.local/imac Problems

Postby Raptor399 » Tue Jan 31, 2012 8:31 am

You see two instances of the same machine?
That should not happen.

Quit PMS, then open a terminal and run this command:

Code: Select all
ps auxwww | grep -i ps3

It will list all processes with "ps3" in their description. Since you quit PMS, only a single line should be returned (the grep command itself).

If multiple lines are returned PMS did not quit properly and you will have to kill processes manually.
Pick the process id on the left of each line and add kill that process with this command:

Code: Select all
kill -9 54321

(replace "54321" with the actual process id reported)

Hope that helps.
Project Member
Posts: 1916
Joined: Thu Mar 10, 2011 12:06 am

Return to Mac OS X Support

Who is online

Users browsing this forum: No registered users and 1 guest