Random stutter

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Random stutter

Postby Juren » Fri Jan 06, 2012 12:59 am

I am running my Pms and null river media link software on my iMac. 10.7.
The iMac wireless router and ps3 are all in the same room. They have worked flawlessly for a few years now.
Just three days ago the media files started to stutter, no reason.
It is the same for the Pms and media link.
This happens for any file. A small 350 mb tv show or a 1.4 gig hd movie.
I have updated the software. Ps3, iMac and router (airport extreme base station).
This has gone on for three days, I assumed it was some interference like a phone or microwave but I cannot put my finger on any solution.
The shows/movie that used to play without issue now all stop, stutter, audio continues then video needs to catchup and visa versa.
I have no idea why or how to solve this.
At times-not all the time but sometimes the error 2104 will appear.
It takes a long time for the ps3 to "load" the file to play as well which never happened before.
Ideas?
Juren
 
Posts: 1
Joined: Fri Jan 06, 2012 12:48 am

Re: Random stutter

Postby meskibob » Fri Jan 06, 2012 2:30 am

viewtopic.php?f=6&t=12513&hilit=random+interference#p62873
Try changing the channel on the wireless router as recommended in that FAQ post linked in the thread.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4760
Joined: Mon Jan 19, 2009 4:11 pm


Return to Mac OS X Support

Who is online

Users browsing this forum: No registered users and 2 guests