media won't show/stream anymore

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

media won't show/stream anymore

Postby jualgi » Sat Dec 24, 2011 7:05 pm

hey everyone.

i am trying to stream media from my macbook air (mac osx 10.7.2) to a dlna device (lg hlb54s) with ps3 media server. when i first set it up months ago it was working already, but i am not quite sure what has changed since then... maybe somebody can help.

so i can see the server on the device and all its folders, subfolders. even the transcoder folders. but when i try to open a video file it either gets stuck on the "loading" sign or shuts down the device. even when i try to open pictures it neither shows thumbnails anymore, nor the pictures itself (just a big play-triangle). jpgs, jpegs etc... all the same.

any suggestions? i might have done a firmware upgrade for the lg device since media streaming last worked, but that cant be the whole reason it doesnt work anymore, can it?

kind regards from germany
julian
Attachments
screen 1.JPG
pms log
screen 1.JPG (247.79 KiB) Viewed 736 times
jualgi
 
Posts: 2
Joined: Sat Dec 24, 2011 6:06 pm

Re: media won't show/stream anymore

Postby Raptor399 » Sat Dec 24, 2011 11:18 pm

This might be due to a bug in the ffmpeg for OSX that is shipped with PMS 1.50.0.
You can download the latest version (save the "View raw file" link) and copy it to "/Applications/PS3\ Media\ Server.app/Contents/Resources/Java/osx/ffmpeg".
Raptor399
Project Member
 
Posts: 1916
Joined: Thu Mar 10, 2011 12:06 am

Re: media won't show/stream anymore

Postby jualgi » Tue Dec 27, 2011 10:06 pm

hey raptor. thx for the quick reply, but the link you posted doesnt seem to be working... it comes up with google 500. thats an error... any suggestions? thx! julian
jualgi
 
Posts: 2
Joined: Sat Dec 24, 2011 6:06 pm

Re: media won't show/stream anymore

Postby Raptor399 » Wed Dec 28, 2011 8:03 am

jualgi wrote:hey raptor. thx for the quick reply, but the link you posted doesnt seem to be working... it comes up with google 500. thats an error... any suggestions? thx! julian

The link I posted is working just fine.

You can go there manually:
  • Open http://code.google.com/p/ps3mediaserver/
  • Click "Source", "Browse", "trunk", "ps3mediaserver", "osx"
  • On the right hand side you'll now see "ffmpeg", click that
  • Now you can save the "View raw file" link
Raptor399
Project Member
 
Posts: 1916
Joined: Thu Mar 10, 2011 12:06 am


Return to Mac OS X Support

Who is online

Users browsing this forum: No registered users and 3 guests