problems streaming wifi ?!

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

problems streaming wifi ?!

Postby mphoogeveen » Mon Dec 05, 2011 10:06 am

Hello people,

I'm new here and to the ps3 media serve program, i'm running it now for a few day's. at first everything went well and worked fine.

but after using it for about 3 day's and watching 3 movie's I had the next problem;

first how I'm running my hardware: I stream the video data wifi to my ps3, I have a MacBook Pro (Processor 2,66 GHz Intel Core i7, Geheugen 8 GB 1067 MHz DDR3, Software Mac OS X Lion 10.7.2) ps3 slim (250 GB) that is connected (by utp wire) to my wifi modem (Ubee).

a lot of times the ps3 media server can't find my ps3. when my ps3 is connect and I start playing a movie everything goes well at first, but after a view minutes there is a network connection problem and the movie stops playing, (when I look on my Macbook then the server still can see my ps3. I still can run movie's but they all stutter. then I have restart all the devices and everything like i described above starts over again. (all my firewalls are disabled)

who can give me the solution?

Thnx!
mphoogeveen
 
Posts: 5
Joined: Mon Dec 05, 2011 9:53 am
Location: Netherlands

Re: problems streaming wifi ?!

Postby poiromaniax » Mon Dec 05, 2011 4:44 pm

Have you tried the FAQ?

viewtopic.php?f=6&t=3507
poiromaniax
 
Posts: 72
Joined: Tue May 17, 2011 11:51 am

Re: problems streaming wifi ?!

Postby comma » Sat Dec 17, 2011 11:51 pm

Im also having similar problems...
Most of the stuff in that link is years old...
comma
 
Posts: 2
Joined: Sat Dec 17, 2011 11:39 pm


Return to Mac OS X Support

Who is online

Users browsing this forum: No registered users and 2 guests