MAC can't find PS3 and I want to stream HD without stutter!

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

MAC can't find PS3 and I want to stream HD without stutter!

Postby brody » Wed Nov 30, 2011 10:57 pm

Hi,

I know this is mute topic but I've spent about 25 hours so far trying to get this fixed. I've read all the posts and googled the hell out of it but (sighs) I can't get ps3mediaserver to find my PS3.

Here is the scenario:

My goal is to stream HD movies from my bedroom IMAC running OS X V 10.7.2 It's a 3.06 GHz Core 2 Duo with 4GB 1067 MHz RAM.
I have a few MKV movies and a lot of eyetv HD movies on the computer that I'd love to stream to my PS3 computer to watch on my HDTV at will.
At first, I tried a few media servers (including PS3MS) with a wireless connection. The connections were fine, but the streaming (when accessing HD movies on EyeTV) were so choppy they were unwatchable. But, I'm not satisfied with watching them in a watered down quality so I searched the internet for the best streaming solution. I found out that it was best to ditch the wireless stream and wire up. So I bought an ethernet cable with RJ-45 plugs and did a DIRECT connect from the PS3 to the back of my MAC. Still with me?
I configured the PS3 to enable media servers and all that fun stuff and whala! I have an internet signal and can receive some media servers. I experimented with MediaLink which was good quality but the video on HD movies stuttered a lot. I tried Playback and also EyeConnect which also produced as choppy video as I got with a wireless connection. My DL speed is around 20Mbs.
I did some more research and found out that good ole PS3MS delivered a stutter-free picture if you set the buffer to around 600. This seemed perfect for me.
I installed version 1.50.0 and have had the roughest time getting it to recognize my PS3. MediaLink and any other show up fine but PS3MS doesn't recognize the PS3. I've uninstalled the others, removed the processes for EyeTV (because the first error in Traces was an "Address already in use" conflict that I solved by shutting down EyeTV's processes and launching PS3MS.
So fine, now I get:

Code: Select all
[main] INFO  16:21:21.496 Starting PS3 Media Server 1.50.0
[main] INFO  16:21:21.497 by shagrath / 2008-2011
[main] INFO  16:21:21.497 http://ps3mediaserver.org
[main] INFO  16:21:21.498 http://code.google.com/p/ps3mediaserver
[main] INFO  16:21:21.498 http://ps3mediaserver.blogspot.com
[main] INFO  16:21:21.498
[main] INFO  16:21:21.498 Java: 1.6.0_29-Apple Inc.
[main] INFO  16:21:21.499 OS: Mac OS X x86_64 10.7.2
[main] INFO  16:21:21.499 Encoding: UTF-8
[main] INFO  16:21:21.499 Working directory: /Applications/PS3 Media Server.app/Contents/Resources/Java
[main] INFO  16:21:21.503 Temp folder: /var/folders/2h/fhrw79mj14qgm110l8gvx7_m0000gn/T/ps3mediaserver
[main] INFO  16:21:21.504 Logging config file: /Applications/PS3 Media Server.app/Contents/Resources/Java/logback.xml
[main] INFO  16:21:21.505 debug.log: /Applications/PS3 Media Server.app/Contents/Resources/Java/debug.log
[main] INFO  16:21:21.505
[main] INFO  16:21:21.505 Profile directory: /Users/peterfas/Library/Application Support/PMS
[main] INFO  16:21:21.505 Profile path: /Users/peterfas/Library/Application Support/PMS/PMS.conf
[main] INFO  16:21:21.506 Profile status: rw
[main] INFO  16:21:21.507 Profile name: -iMac.local
[main] INFO  16:21:21.507
[main] INFO  16:21:21.512 Loading MediaInfo library
[main] INFO  16:21:21.554 Loaded MediaInfoLib - v0.7.51
[main] INFO  16:21:21.559 Loading renderer configurations from /Applications/PS3 Media Server.app/Contents/Resources/Java/renderers
[main] INFO  16:21:21.561 Loading configuration file: AirPlayer.conf
[main] INFO  16:21:21.565 Loading configuration file: Android.conf
[main] INFO  16:21:21.566 Loading configuration file: Bravia4500.conf
[main] INFO  16:21:21.568 Loading configuration file: Bravia5500.conf
[main] INFO  16:21:21.570 Loading configuration file: BraviaEX.conf
[main] INFO  16:21:21.573 Loading configuration file: FreeboxHD.conf
[main] INFO  16:21:21.575 Loading configuration file: FreecomMusicPal.conf
[main] INFO  16:21:21.577 Loading configuration file: iPad-iPhone.conf
[main] INFO  16:21:21.580 Loading configuration file: Kuro.conf
[main] INFO  16:21:21.582 Loading configuration file: N900.conf
[main] INFO  16:21:21.583 Loading configuration file: Panasonic.conf
[main] INFO  16:21:21.595 Loading configuration file: Philips.conf
[main] INFO  16:21:21.597 Loading configuration file: PopcornHour.conf
[main] INFO  16:21:21.598 Loading configuration file: PS3.conf
[main] INFO  16:21:21.602 Loading configuration file: Realtek.conf
[main] INFO  16:21:21.604 Loading configuration file: SamsungAllShare.conf
[main] INFO  16:21:21.606 Loading configuration file: SamsungWiseLink.conf
[main] INFO  16:21:21.608 Loading configuration file: Showtime3.conf
[main] INFO  16:21:21.610 Loading configuration file: SonyBluray.conf
[main] INFO  16:21:21.613 Loading configuration file: Streamium.conf
[main] INFO  16:21:21.615 Loading configuration file: WDTVLive.conf
[main] INFO  16:21:21.616 Loading configuration file: WMP.conf
[main] INFO  16:21:21.618 Loading configuration file: XBMC.conf
[main] INFO  16:21:21.620 Loading configuration file: XBOX360.conf
[main] INFO  16:21:21.622 Checking MPlayer font cache. It can take a minute or so.
[main] INFO  16:21:21.712 Done!
[main] INFO  16:21:21.719 Searching for plugins in /Applications/PS3 Media Server.app/Contents/Resources/Java/plugins
[main] INFO  16:21:21.720 No plugins found
[main] INFO  16:21:21.721 Registering transcoding engine: FFmpeg Audio
[main] INFO  16:21:21.724 Registering transcoding engine: MEncoder
[main] INFO  16:21:21.724 Registering transcoding engine: MPlayer Audio
[main] INFO  16:21:21.725 Registering transcoding engine: MEncoder Web
[main] INFO  16:21:21.725 Registering transcoding engine: MPlayer Video Dump
[main] INFO  16:21:21.725 Registering transcoding engine: MPlayer Web
[main] INFO  16:21:21.726 Registering transcoding engine: tsMuxeR
[main] INFO  16:21:21.727 Registering transcoding engine: Audio High Fidelity
[main] INFO  16:21:21.727 Registering transcoding engine: VLC Audio Streaming
[main] INFO  16:21:21.727 Registering transcoding engine: VLC Video Streaming
[main] INFO  16:21:21.728 Registering transcoding engine: Raws Thumbnailer
[main] INFO  16:21:21.792 Scanning network interface en1 (en1)
[main] INFO  16:21:21.793 Using forced address 169.254.206.107
[main] INFO  16:21:21.793 Created socket: /169.254.206.107:6001
[main] INFO  16:21:21.868 Using the following UUID configured in PMS.conf: xxxxxxxxxxxxxxxxxxxxxx
[main] INFO  16:21:26.590 The server should now appear on your renderer



The closest I came to having the software find anything is when I launched it with EyeTVHD and it recognized that as being a renderer.
I'm at my wits end. I just want to watch HD movies from my MAC in my living room without a USB. Can anyone help?
Last edited by Raptor399 on Wed Nov 30, 2011 11:31 pm, edited 1 time in total.
Reason: Edited for code fragments
brody
 
Posts: 2
Joined: Wed Nov 30, 2011 10:24 pm

Re: MAC can't find PS3 and I want to stream HD without stutt

Postby Raptor399 » Wed Nov 30, 2011 11:38 pm

You were right to remove EyeTV, it interferes with PMS.

Did you check the FAQ?

I see you force the IP address and port. I am not familiar with direct connections; are you sure that forcing them is necessary?
Raptor399
Project Member
 
Posts: 1916
Joined: Thu Mar 10, 2011 12:06 am

Re: MAC can't find PS3 and I want to stream HD without stutt

Postby brody » Wed Nov 30, 2011 11:57 pm

Raptor399 wrote:Did you check the FAQ?

Checked FAQ.


Raptor399 wrote:I see you force the IP address and port. I am not familiar with direct connections; are you sure that forcing them is necessary?


Not sure if forcing was necessary but I've been flipping from forcing to not-forcing to see if either work.
brody
 
Posts: 2
Joined: Wed Nov 30, 2011 10:24 pm

Re: MAC can't find PS3 and I want to stream HD without stutt

Postby poiromaniax » Fri Dec 02, 2011 3:36 pm

Are you using internet sharing from your mac?

if so, you shouldnt be forcing i.p - and also, what are the network settings on your ps3? should be set to easy config (basically DHCP) and same on your mac
poiromaniax
 
Posts: 72
Joined: Tue May 17, 2011 11:51 am

Re: MAC can't find PS3 and I want to stream HD without stutt

Postby creinhardt22 » Sun Dec 04, 2011 6:55 am

I am in the same boat and new to this stuff. Come on experts....help a couple brothers out!
creinhardt22
 
Posts: 1
Joined: Sun Dec 04, 2011 6:52 am

Re: MAC can't find PS3 and I want to stream HD without stutt

Postby Machiavelli » Sun Dec 04, 2011 11:47 am

same here, connect with ethernet. I can find PS3MS easily, but can't watch a HD movie 'cause it stutters like hell. Same Mac and same config as Brody above. What should be the right setup for PS3MS to work?
Machiavelli
 
Posts: 4
Joined: Tue Aug 30, 2011 3:45 pm

Re: MAC can't find PS3 and I want to stream HD without stutt

Postby poiromaniax » Mon Dec 05, 2011 4:39 pm

Answer my question, and ill try help ;)
poiromaniax
 
Posts: 72
Joined: Tue May 17, 2011 11:51 am

Re: MAC can't find PS3 and I want to stream HD without stutt

Postby XMB » Fri Dec 30, 2011 3:44 pm

Could always be down to a network fault. Have you checked your router is up to date (firmware)?

Some ethernet chipset combinations (NIC and switch, router etc.) can cause issues when speed and duplex are set to auto negotiate. Try setting to manual or use a different router, switch etc.

Have you tried connecting your PS3 directly to your Mac via a ethernet cable? (Just one cable, no other devices connected or used.)
XMB
 
Posts: 1
Joined: Fri Dec 30, 2011 3:27 pm


Return to Mac OS X Support

Who is online

Users browsing this forum: Yahoo [Bot] and 3 guests