it worked yesterday but now it doesn't

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

it worked yesterday but now it doesn't

Postby mkreleger » Sat Nov 12, 2011 4:54 pm

yesterday i streamed a movie and today ps3ms suddenly doens't find my ps3? what happend? I've reset and pinged everything and tried to find the awser on the forum but nothing helped.

I'm using os x and just installed media server 1.50.0 b2 (didn't work either) PS3 is wired to my router.

thank in advance

Code: Select all
[main] DEBUG 16:52:06.556 Choosing java look and feel: com.apple.laf.AquaLookAndFeel
[main] INFO  16:52:08.472 Starting PS3 Media Server 1.50.0 Beta 2
[main] INFO  16:52:08.473 by shagrath / 2008-2011
[main] INFO  16:52:08.474 http://ps3mediaserver.org
[main] INFO  16:52:08.474 http://code.google.com/p/ps3mediaserver
[main] INFO  16:52:08.475 http://ps3mediaserver.blogspot.com
[main] INFO  16:52:08.476
[main] INFO  16:52:08.477 Java: 1.6.0_29-Apple Inc.
[main] INFO  16:52:08.477 OS: Mac OS X x86_64 10.6.8
[main] INFO  16:52:08.478 Encoding: UTF-8
[main] INFO  16:52:08.478 Working directory: /Applications/PS3 Media Server.app/Contents/Resources/Java
[main] INFO  16:52:08.483 Temp folder: /var/folders/3L/3L9g4NAAHBas-WG9LVmupE+++TI/-Tmp-/ps3mediaserver
[main] INFO  16:52:08.484 Logging config file: /Applications/PS3 Media Server.app/Contents/Resources/Java/logback.xml
[main] INFO  16:52:08.485 debug.log: /Applications/PS3 Media Server.app/Contents/Resources/Java/debug.log
[main] INFO  16:52:08.495
[main] INFO  16:52:08.496 Profile directory: /Users/milankreleger/Library/Application Support/PMS
[main] INFO  16:52:08.496 Profile path: /Users/milankreleger/Library/Application Support/PMS/PMS.conf
[main] INFO  16:52:08.498 Profile status: rw
[main] INFO  16:52:08.499 Profile name: ABC.local
[main] INFO  16:52:08.499
[main] INFO  16:52:08.503 Loading MediaInfo library
[main] INFO  16:52:08.563 Loaded MediaInfoLib - v0.7.50
[main] INFO  16:52:08.569 Loading renderer configurations from /Applications/PS3 Media Server.app/Contents/Resources/Java/renderers
[main] INFO  16:52:08.570 Loading configuration file: AirPlayer.conf
[main] INFO  16:52:08.574 Loading configuration file: Android.conf
[main] INFO  16:52:08.576 Loading configuration file: Bravia4500.conf
[main] INFO  16:52:08.579 Loading configuration file: Bravia5500.conf
[main] INFO  16:52:08.596 Loading configuration file: BraviaEX.conf
[main] INFO  16:52:08.600 Loading configuration file: FreeboxHD.conf
[main] INFO  16:52:08.601 Loading configuration file: FreecomMusicPal.conf
[main] INFO  16:52:08.603 Loading configuration file: iPad-iPhone.conf
[main] INFO  16:52:08.606 Loading configuration file: Kuro.conf
[main] INFO  16:52:08.608 Loading configuration file: N900.conf
[main] INFO  16:52:08.610 Loading configuration file: Panasonic.conf
[main] INFO  16:52:08.614 Loading configuration file: Philips.conf
[main] INFO  16:52:08.616 Loading configuration file: PopcornHour.conf
[main] INFO  16:52:08.618 Loading configuration file: PS3.conf
[main] INFO  16:52:08.625 Loading configuration file: Realtek.conf
[main] INFO  16:52:08.627 Loading configuration file: Samsung.conf
[main] INFO  16:52:08.630 Loading configuration file: Showtime3.conf
[main] INFO  16:52:08.667 Loading configuration file: SonyBluray.conf
[main] INFO  16:52:08.701 Loading configuration file: Streamium.conf
[main] INFO  16:52:08.704 Loading configuration file: WDTVLive.conf
[main] INFO  16:52:08.706 Loading configuration file: WMP.conf
[main] INFO  16:52:08.709 Loading configuration file: XBMC.conf
[main] INFO  16:52:08.711 Loading configuration file: XBOX360.conf
[main] INFO  16:52:08.713 Checking MPlayer font cache. It can take a minute or so.
[main] DEBUG 16:52:08.714 launching: osx/mplayer
[main] INFO  16:52:08.775 Done!
[main] INFO  16:52:08.783 Searching for plugins in /Applications/PS3 Media Server.app/Contents/Resources/Java/plugins
[main] INFO  16:52:08.784 No plugins found
[main] INFO  16:52:08.786 Registering transcoding engine: FFmpeg Audio
[main] INFO  16:52:08.789 Registering transcoding engine: MEncoder
[main] INFO  16:52:08.790 Registering transcoding engine: MPlayer Audio
[main] INFO  16:52:08.790 Registering transcoding engine: MEncoder Web
[main] INFO  16:52:08.791 Registering transcoding engine: MPlayer Video Dump
[main] INFO  16:52:08.791 Registering transcoding engine: MPlayer Web
[main] INFO  16:52:08.792 Registering transcoding engine: tsMuxeR
[main] INFO  16:52:08.793 Registering transcoding engine: Audio High Fidelity
[main] INFO  16:52:08.793 Registering transcoding engine: VLC Audio Streaming
[main] INFO  16:52:08.793 Registering transcoding engine: VLC Video Streaming
[main] INFO  16:52:08.794 Registering transcoding engine: Raws Thumbnailer
[main] INFO  16:52:08.866 Scanning network interface en0 (en0)
[main] INFO  16:52:08.867 Using forced address 10.0.0.100
[main] INFO  16:52:08.868 Created socket: /10.0.0.100:5001
[main] DEBUG 16:52:08.951 Sending ALIVE...
[main] INFO  16:52:08.956 Using the following UUID configured in PMS.conf: 9d2172d6-d374-3acf-8624-ff064e6521a2
[main] INFO  16:52:14.725 The server should now appear on your renderer
[Thread-11] DEBUG 16:52:24.724 Sending ALIVE...
Last edited by Raptor399 on Sat Nov 12, 2011 7:59 pm, edited 1 time in total.
Reason: Edited for code fragments
mkreleger
 
Posts: 1
Joined: Sat Nov 12, 2011 4:20 pm

Re: it worked yesterday but now it doesn't

Postby Raptor399 » Sat Nov 12, 2011 8:00 pm

Sounds like another instance of PMS is still running.
Maybe the FAQ helps, in particular the bit under "After UDP Broadcast".
Raptor399
Project Member
 
Posts: 1916
Joined: Thu Mar 10, 2011 12:06 am


Return to Mac OS X Support

Who is online

Users browsing this forum: No registered users and 6 guests