Buffer management, transcoding web streams

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Buffer management, transcoding web streams

Postby buju » Sun Mar 08, 2009 9:23 am

Not sure what's going on.
Maybe someone can pitch in?

I see that in both 1.04 and 1.10 there are situations when you can get to very favorable situations where there's plenty of buffered content.
That would normally mean an absolutely smooth stream to the TV. YET, while the buffer keeps piling up (good) the image keeps freezing on the TV as if I was streaming without any buffer??? What gives?
I have NO LAN throughput issues. I can easily stream at 30+ Mbps...

I am totally puzzled.
Anyone? Thanks.

My system: XP SP2, T5600 dual core 2 Duo, 1 GB (memory bottleneck is NOT the issue - I monitored that and I do not get to even 800 kB usage.
Windows XP SP3, Intel Core 2 T5600 1.83 GHz, 1GB
LAN: 1 Gbps + 11N (oodles of throughput), WAN: 5.14/.580 Mbps <consistent
PMS 1.10, VLC web streaming
Video file engines: 1) TSMuxer, 2) MEncoder
Audio file engines: 1) MPlayer Audio, 2) FFmpeg Audio
buju
 
Posts: 37
Joined: Tue Feb 10, 2009 6:25 pm

Re: Buffer management, transcoding web streams

Postby meskibob » Sun Mar 08, 2009 4:23 pm

Missing pieces 2, 4, and 5....
viewtopic.php?f=6&t=496
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4763
Joined: Mon Jan 19, 2009 4:11 pm

Re: Buffer management, transcoding web streams

Postby buju » Sun Mar 08, 2009 10:06 pm

OK, here's is the log extract (see attachment).
Setup details in my sig. Thanks.
Attachments
extract.rar
(10.81 KiB) Downloaded 22 times
Windows XP SP3, Intel Core 2 T5600 1.83 GHz, 1GB
LAN: 1 Gbps + 11N (oodles of throughput), WAN: 5.14/.580 Mbps <consistent
PMS 1.10, VLC web streaming
Video file engines: 1) TSMuxer, 2) MEncoder
Audio file engines: 1) MPlayer Audio, 2) FFmpeg Audio
buju
 
Posts: 37
Joined: Tue Feb 10, 2009 6:25 pm

An even better example

Postby buju » Sun Mar 08, 2009 10:51 pm

In this case the buffer fills up like crazy, yet, my video keeps freezing....
Thanks.
Attachments
LOG2 - an even better example.rar
(8.58 KiB) Downloaded 23 times
Windows XP SP3, Intel Core 2 T5600 1.83 GHz, 1GB
LAN: 1 Gbps + 11N (oodles of throughput), WAN: 5.14/.580 Mbps <consistent
PMS 1.10, VLC web streaming
Video file engines: 1) TSMuxer, 2) MEncoder
Audio file engines: 1) MPlayer Audio, 2) FFmpeg Audio
buju
 
Posts: 37
Joined: Tue Feb 10, 2009 6:25 pm


Return to General Help and Support

Who is online

Users browsing this forum: Yahoo [Bot] and 11 guests