No Audio with DTS signal - MEncoder

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Re: No Audio with DTS signal - MEncoder

Postby hakbar » Sun Mar 08, 2009 7:15 pm

Yes, i tried via optical connection. I get less features through optical on the ps3. no 7.1 support! and same problem with the DTS.

meskibob, my receiver is very similar to yours!! what is your configuration like? and what do you get on the Denon screen when you play DTS movies?

Also, when i uncheck "keep DTS audio in stream ..." option, i get a "Multi Channel in 7.1" on my Denon! good sound, but not DTS.

what do you think?

Thanks,
hakbar
 
Posts: 21
Joined: Tue Mar 03, 2009 6:27 pm

Re: No Audio with DTS signal - MEncoder

Postby meskibob » Sun Mar 08, 2009 8:37 pm

hakbar wrote:what is your configuration like?
Just the general Audyssey setup. Nothing fancy (partly why I chose this receiver ;))
hakbar wrote:and what do you get on the Denon screen when you play DTS movies?
"DTS Surround"
Maybe it's something with the specific file.... Try streaming the DTS .vob file listed in this post: viewtopic.php?f=4&t=603#p3136
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4762
Joined: Mon Jan 19, 2009 4:11 pm

Re: No Audio with DTS signal - MEncoder

Postby hakbar » Thu Mar 12, 2009 2:24 pm

Maybe it's something with the specific file.... Try streaming the DTS .vob file listed in this post: viewtopic.php?f=4&t=603#p3136


I did. I get DTS:Neo6 on the Denon screen without sound!!
I tried with with and without checking the box of "Keep DTS Audio in Stream" on PMS.
and i tired with and without checking the box of "DTS/FLAC -> LPCM remux" on PMS.

All the same results, no sound and same signal on the PMS.

my debug.log for this specific test can be found below:

http://rapidshare.com/files/208336106/debug.log

any thoughts?
thanks,
hakbar
 
Posts: 21
Joined: Tue Mar 03, 2009 6:27 pm

Re: No Audio with DTS signal - MEncoder

Postby hakbar » Thu Mar 19, 2009 10:27 pm

Solved!! problem was with the Denon settings. :oops:

thanks for the time and efforts :D
hakbar
 
Posts: 21
Joined: Tue Mar 03, 2009 6:27 pm

Re: No Audio with DTS signal - MEncoder

Postby Jagged » Thu Mar 19, 2009 11:02 pm

hakbar wrote:oh really :o

never thought of that!!
Correct me if i am wrong, S/PDIF (toslink) is an optical cable connection.

I always thought HDMI is as good as optical. when i do my audio setting in the ps3, it detect DTS and all the other audio options just like the optical.

I should give it a try and post the results!

thanks,


I was reading this thread and figured I'd add that HDMI provides much more bandwidth than toslink/spdif (which only provide a max of 1.5Mbps). You need audio over HDMI for TrueHD/DTS-HD (not that it matters for streaming, just figured i'd mention it).
Jagged
 
Posts: 75
Joined: Thu Feb 26, 2009 8:44 pm

Re: No Audio with DTS signal - MEncoder

Postby ulty_dude » Fri Mar 20, 2009 3:44 pm

Hey, I have a Denon 3808i and can only get two channel sound HD movies, it shows up as stereo. what settings did you change to get DTS? thx.

The display showas "DVD stereo" when I stream a 1080p movie. When I do an .avi file it usually comes up with Nero Cinema.

Thanks,
ulty_dude
 
Posts: 5
Joined: Fri Mar 20, 2009 4:33 am

Re: No Audio with DTS signal - MEncoder

Postby hakbar » Sat Mar 21, 2009 7:13 am

on the Denon receiver, there is a cover you could open (at least on mine)

look for three buttons, each one of them named with a line under them, on the middle of the line it says Input
the buttons are:

Mode, Analog, EXT In,

you will need to click on Mode and set it to Auto. As mine was set to DTS, which means the Denon will take any Audio Signal and try to make it DTS. For some reason, this was not applicable with Streaming of DTS Surround Audio files via PMS.

I am guessing you have similar problem, but most likely your setting is set to Surround. Thats why you don't get DTS. Just leave it on Auto. I figured Denon seems to do the job if the setting is left on factory default :P

let me know how it goes.
hakbar
 
Posts: 21
Joined: Tue Mar 03, 2009 6:27 pm

Re: No Audio with DTS signal - MEncoder

Postby ulty_dude » Sat Mar 21, 2009 2:34 pm

Hey Hakbar, totally worked, thx ! Pulled out the Denon manual last night figured I should get more aquainted with it and its features.

Now I can't get video on the following, not sure what is up, it worked the other day. I reinstalled PS3ms so maybe I have to change some settings?

Image


Thanks, sorry for some basic questions, still trying to get this thing figured out.
ulty_dude
 
Posts: 5
Joined: Fri Mar 20, 2009 4:33 am

Previous

Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 26 guests