No Files - SOLVED

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

No Files - SOLVED

Postby cheops » Tue Jan 20, 2009 10:25 pm

Hi,
I installed the PS § Media Server "as it is" on my Computer. (XP SP 3)
My Playstation was found an the external NTFS Storage Drive too.

On my Playstation I see all Folder with the Subfolders (Movie Names) in the Movie Folders i found a new Folder calles "Transcoded" thats all.
(normaly in this folder are the avi, vob or mkv file (but i dont see them.

In the transcoded Folder i find a folder withe the name of the Movie an the ending (like avi or something else)
when i try to open this .... no files inside. Folder deep is 3 Folders S://1.Video/Spielfilme/Filmtitel/ FILE

Can someone describe how i get acess to the files ?
If possible in German langage :-)

thx

Chris
Last edited by cheops on Wed Jan 21, 2009 11:26 pm, edited 3 times in total.
cheops
 
Posts: 5
Joined: Tue Jan 20, 2009 10:18 pm

Same problem too :(

Postby mr_lube » Wed Jan 21, 2009 12:46 am

Hi,
i've the same problem. Does anyone know how we can resolve this problem?

Mr_Lube
mr_lube
 
Posts: 1
Joined: Wed Jan 21, 2009 12:41 am

Re: No Files

Postby cheops » Wed Jan 21, 2009 7:08 pm

No one any Sugestions ??
I the anything i Have to activate to start the "transform" script ?
Why I dont see the file ...
cheops
 
Posts: 5
Joined: Tue Jan 20, 2009 10:18 pm

Re: No Files

Postby meskibob » Wed Jan 21, 2009 7:12 pm

Are you hitting the folder depth limit? http://code.google.com/p/ps3mediaserver ... ail?id=117
Try directly adding the external drive media folder to the PMS folder share. This could be an issue with the #All Files# default for external drives.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4739
Joined: Mon Jan 19, 2009 4:11 pm

Re: No Files

Postby cheops » Wed Jan 21, 2009 8:14 pm

Thanks for the answer .. but

Folder deep is 3 Folders S://1.Video/Spielfilme/Filmtitel/ FILE
cheops
 
Posts: 5
Joined: Tue Jan 20, 2009 10:18 pm

Re: No Files

Postby shagrath » Wed Jan 21, 2009 8:16 pm

cause you are not browsing the videos folder on XMB
shagrath
Project Lead
 
Posts: 2664
Joined: Wed Jan 14, 2009 1:39 pm

Re: No Files

Postby meskibob » Wed Jan 21, 2009 8:17 pm

cheops wrote:Thanks for the answer .. but

Folder deep is 3 Folders S://1.Video/Spielfilme/Filmtitel/ FILE

Sorry, should have clarified my response. There are two different suggestions there. One was making sure you weren't hitting the folder depth. The other was to try adding the media folder on the external drive directly to the PMS media share. If that solves the problem, then there is a bug with the default #All Files# media share with external drives. If not, then there is something else that's wrong.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4739
Joined: Mon Jan 19, 2009 4:11 pm

Re: No Files

Postby meskibob » Wed Jan 21, 2009 8:18 pm

shagrath wrote:cause you are not browsing the videos folder on XMB

Damn, completely forgot about that... hopefully that's it...
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4739
Joined: Mon Jan 19, 2009 4:11 pm

Re: No Files

Postby cheops » Wed Jan 21, 2009 8:59 pm

meskibob wrote:
cheops wrote:Thanks for the answer .. but

Folder deep is 3 Folders S://1.Video/Spielfilme/Filmtitel/ FILE

Sorry, should have clarified my response. There are two different suggestions there. One was making sure you weren't hitting the folder depth. The other was to try adding the media folder on the external drive directly to the PMS media share. If that solves the problem, then there is a bug with the default #All Files# media share with external drives. If not, then there is something else that's wrong.


I dont understand this. The external drive is connected to a usb port on the computer.
Drive Name is "S"
In the PS Media Server Software this path ist connected as / Shared Folders / S:/1.Video
In this 1.Video Folder are several Folders .. one called Spielfilme,then the Name of the Film, then the avi .. etc...

Can anyone explain in SIMPLE Words what I have to do ?

Thanks a lot for your help ..
cheops
 
Posts: 5
Joined: Tue Jan 20, 2009 10:18 pm

Re: No Files

Postby cheops » Wed Jan 21, 2009 9:21 pm

IT WORKS !!!!!

I dont browser the VIDEO Folder .... dammed :oops: :roll:
cheops
 
Posts: 5
Joined: Tue Jan 20, 2009 10:18 pm


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 13 guests