Youtube videos cut off, updating listings on the server...

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Youtube videos cut off, updating listings on the server...

Postby kitmk » Thu Mar 05, 2009 2:12 am

I have just a few problems...

1. The last few seconds of every youtube video I watch is cut off. This happens for every single youtube video that I stream. No matter where it's coming from.

2. I have my favorites playlist as well as several other friends' favorites configured. I added some new favorites while out of town one day and when I got back about 2 days later, I didn't see the new favorites on the media server. I had to close and re-open the program to get them to update. I have this problem with videos I add to the server as well. It usually requires a full close + restart of the program to get it to update. Is there any way to automatically update every x hours or minutes? or am I just doing something wrong?

3. Speaking of youtube... Is there any way to get rid of the green tint that fills the screen when you start playing a youtube video?

4. There are a few different internet TV streams I have set up that just do not work. They go into the black screen and just stay there until I circle out of it. But I look at the server and the buffer shows a negative number that keeps counting up and down. The streams work fine on my computer.

Here are a couple of the streams that have this problem:
videostream.Internet TV=BBC World News,mms://skinkers-livestation-client-69bc-bbcworld-en.wm.llnwd.net/skinkers_livestation_client_69bc_bbcworld_en
videostream.Internet TV=E Music Television,http://s-lon-02.global-mix.net/e-music
Videostream.Internet TV=Euronews,mms://skinkers-livestation-client-f3c2-euronews-en.wm.llnwd.net/skinkers_livestation_client_f3c2_euronews_en

System basics:
Pentium 4 HT 2.4Ghz (Single core mode. I've read about problems with leaving it in dual core mode)
2 GB PC 3200 RAM in dual channel mode.
4x WD SE16 500GB hard drives in 3GB/s SATA mode

It's currently running Windows 7 build 7000 but it's a 2 day old install. I've also had these problems with Windows XP pro SP2 and SP3.

The internet connection is a 50 meg UTOPIA fiber connection. Router is a m0n0wall box (will be replaced with pfsense soon since I heard that plays nicer with UP&P) that goes to a netgear 10/100 switch. The PS3 is plugged into the switch directly using CAT 5e.
kitmk
 
Posts: 1
Joined: Wed Mar 04, 2009 11:41 pm

Re: Youtube videos cut off, updating listings on the server...

Postby badsbb » Fri Mar 27, 2009 2:54 pm

Hi,

I tried your streams, and it looks like BBC News and Euronews is both corrupt.
I was able to play the E music stream from the #transcode folder with Mencoder.

Good Luck:-) :D
badsbb
 
Posts: 3
Joined: Wed Feb 25, 2009 5:01 pm

Re: Youtube videos cut off, updating listings on the server...

Postby badsbb » Fri Mar 27, 2009 2:59 pm

Hi Again:-)

About the favourits list:

I guess you meen things you add to the web.conf file?

If you make som changes, on your PS3 do following:
Go to Video\PS3 Media Server\# Video Settings"
At the bottom you have a setting called restart http server.
Choose that and the latest changes are good to go:-)

Hope that ease your problem a little bit:-)
badsbb
 
Posts: 3
Joined: Wed Feb 25, 2009 5:01 pm


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot], Majestic-12 [Bot] and 15 guests