Problem: PC not seeing PS3; PS3 not seeing PC

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Re: Problem: PC not seeing PS3; PS3 not seeing PC

Postby systemNEO » Sat Mar 07, 2009 5:53 pm

Hello,

i have kind of this problem: PSM once connect - once connect not to ps3. Here's the log:

Code: Select all
[main] TRACE 17:50:11.563 Starting Java PS3 Media Server v1.10.306
[main] TRACE 17:50:11.564 by shagrath / 2008-2009
[main] TRACE 17:50:11.564 http://ps3mediaserver.blogspot.com
[main] TRACE 17:50:11.564 http://code.google.com/p/ps3mediaserver
[main] TRACE 17:50:11.564
[main] TRACE 17:50:11.564 Java 1.6.0_07-Sun Microsystems Inc.
[main] TRACE 17:50:11.564 OS Windows Vista x86 6.0
[main] TRACE 17:50:11.565 Encoding: Cp1252
[main] TRACE 17:50:11.569 Temp folder: C:\Users\Hape\AppData\Local\Temp\javaps3media
[main] TRACE 17:50:11.569 Found AviSynth plugins dir: C:\Program Files (x86)\AviSynth 2.5\plugins
[main] TRACE 17:50:11.569 !!! It seems VSFilter.dll is not installed into the AviSynth plugins dir ! It could be troublesome for playing subtitled videos with AviSynth !!!
[main] TRACE 17:50:11.583 Registering transcoding engine AviSynth/FFmpeg
[main] TRACE 17:50:11.584 Registering transcoding engine FFmpeg Audio
[main] TRACE 17:50:11.589 Registering transcoding engine MEncoder
[main] TRACE 17:50:11.590 Registering transcoding engine Avisynth/MEncoder
[main] TRACE 17:50:11.590 Registering transcoding engine MPlayer Audio
[main] TRACE 17:50:11.591 Registering transcoding engine MEncoder Web
[main] TRACE 17:50:11.591 Registering transcoding engine MPlayer Video Dump
[main] TRACE 17:50:11.592 Registering transcoding engine MPlayer Web
[main] TRACE 17:50:11.593 Registering transcoding engine TsMuxer
[main] TRACE 17:50:11.593 Registering transcoding engine Audio High Fidelity
[main] TRACE 17:50:11.594 Executable of transcoder profile VideoLan Audio Streaming not found!
[main] TRACE 17:50:11.594 Executable of transcoder profile VideoLan Video Streaming not found!
[main] TRACE 17:50:11.595 Registering transcoding engine FFmpeg DVR-MS Remux
[main] TRACE 17:50:11.595 Registering transcoding engine Raws Thumbnailer
[main] TRACE 17:50:11.845 Scanning network interface lo / Software Loopback Interface 1
[main] TRACE 17:50:11.848 Scanning network interface net0 / WAN-Miniport (L2TP)
[main] TRACE 17:50:11.851 Scanning network interface net1 / WAN-Miniport (PPTP)
[main] TRACE 17:50:11.854 Scanning network interface ppp0 / WAN-Miniport (PPPOE)
[main] TRACE 17:50:11.857 Scanning network interface eth0 / WAN-Miniport (IPv6)
[main] TRACE 17:50:11.860 Scanning network interface eth1 / WAN-Miniport (IP)
[main] TRACE 17:50:11.863 Scanning network interface ppp1 / Asynchroner RAS-Adapter
[main] TRACE 17:50:11.866 Scanning network interface net2 / WAN Miniport (SSTP)
[main] TRACE 17:50:11.869 Scanning network interface eth2 / WAN-Miniport (Netzwerkmonitor)
[main] TRACE 17:50:11.872 Scanning network interface eth3 / Realtek RTL8168C/8111C Family PCI-E Gigabit Ethernet NIC (NDIS 6.0)
[main] TRACE 17:50:11.877 Using address /192.168.1.29 found on network interface: name:eth3 (Realtek RTL8168C/8111C Family PCI-E Gigabit Ethernet NIC (NDIS 6.0)) index: 10 addresses: /192.168.1.29;
[main] TRACE 17:50:11.878 Created socket: /192.168.1.29:5001
[Thread-3] TRACE 17:50:11.884 Starting DLNA Server on host 192.168.1.29 and port 5001...
[main] TRACE 17:50:11.887 Using database located at : C:\Program Files (x86)\PS3 Media Server\database
[main] TRACE 17:50:12.154 java.lang.NullPointerException
[main] TRACE 17:50:12.154    at net.pms.dlna.DLNAMediaDatabase.executeUpdate(DLNAMediaDatabase.java:205)
[main] TRACE 17:50:12.154    at net.pms.dlna.DLNAMediaDatabase.init(DLNAMediaDatabase.java:147)
[main] TRACE 17:50:12.155    at net.pms.PMS.getDatabase(PMS.java:244)
[main] TRACE 17:50:12.155    at net.pms.PMS.init(PMS.java:386)
[main] TRACE 17:50:12.155    at net.pms.PMS.get(PMS.java:865)
[main] TRACE 17:50:12.155    at net.pms.PMS.main(PMS.java:927)


i think the last seven lines will be the problem.
systemNEO
 
Posts: 1
Joined: Sat Mar 07, 2009 5:49 pm

Previous

Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot] and 18 guests