Browsing photos

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Browsing photos

Postby plazzema » Thu Nov 04, 2010 2:44 pm

Hi all....

I had the last beta build .412 on win7x86 with java 6u22 and PS3 as rendered. All worked fine except for photos browsing...when I selected some folders with many photo, the system worked for a while and then it crashed with a network error 80xxxxx. I've tried others beta builds and community build, with media library disabled or enabled (and deleting the DB) but, the only one version that works fine with photo folders, is the official 1.10.5. Now I'm using this version but have some problems with "going to" function on mkv play on PS3 fw 3.50. I want to use the last beta but the photos browsing is important so much for me.....someone have the same problem?
plazzema
 
Posts: 5
Joined: Wed Dec 02, 2009 8:28 pm

Re: Browsing photos

Postby meskibob » Thu Nov 04, 2010 2:46 pm

I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4763
Joined: Mon Jan 19, 2009 4:11 pm

Re: Browsing photos

Postby plazzema » Thu Nov 04, 2010 3:27 pm

I'm sorry but I've already read these topic (and many others..) but I don't find help...
plazzema
 
Posts: 5
Joined: Wed Dec 02, 2009 8:28 pm

Re: Browsing photos

Postby plazzema » Tue Nov 09, 2010 8:02 am

Nobody has this problem?....any suggestion?
plazzema
 
Posts: 5
Joined: Wed Dec 02, 2009 8:28 pm

Re: Browsing photos

Postby devildog93 » Tue Nov 09, 2010 9:09 am

plazzema wrote:Nobody has this problem?....any suggestion?


You could try adding this update.jar to your PMS install directory. In effect, it fixes the "go to" feature.......
But I am not sure if it will work with 1.10.51. You can add it, and if it works, cool. If not, delete it, and restart PMS.

http://ps3mediaserver.org/files/patchs/ ... update.jar

If it works, you will have your desired photo function as well as the repaired "go to"

Good luck
User avatar
devildog93
 
Posts: 1301
Joined: Fri Mar 19, 2010 8:37 pm

Re: Browsing photos

Postby plazzema » Mon Nov 15, 2010 12:50 pm

Thx, but the solution seems doesn't work....and 1.10 support less video stream because some video playing give me an error (unsupported data) that, on the 1.20 work fine.
For photos browsing I'll check and try an better dlna server...I'm hoping that my pc can run 2 media server..-_-'
plazzema
 
Posts: 5
Joined: Wed Dec 02, 2009 8:28 pm


Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 11 guests