Solved - MKV files & data unsupported / corrupted messages

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Re: Solved - MKV files & data unsupported / corrupted messag

Postby Fixet » Mon Nov 22, 2010 1:44 pm

Some people are having problems especially with Crossbow's release of Inception. I also did. But, instead of updating the component's of PS3 Media Server (which is of course a good idea), I used Xvid4PSP to fix the problem. With Inception, if I tried to play it with PS3MS, the computer would just hang to think something and TV screen was all black. I waited about 20 seconds and exit. Anyway, What I did, is that I took a copy of the video and audio streams of the movie and created a new MKV file with those streams. After that, the movie worked just fine and I can still use the stylized subtitles like before. Though I haven't followed if the subtitles problem has been fixed with the new mencoder version. Last time I tried it, I couldn't use the stylized subtitles, only the white ones if you know what I mean.
Fixet
 
Posts: 40
Joined: Thu Apr 22, 2010 9:44 pm

Re: Solved - MKV files & data unsupported / corrupted messag

Postby strongbow » Sat Dec 18, 2010 7:30 pm

Thanks so much for these instructions!!! I was having an issue with AVISYNTH/MENCODER stuttering while playing 3D SBS MKV with DTS audio stream. I would get corrupt data error. Now the error has gone away. I only get some stuttering and am trying to isolate that to either my LAN connection 100mb now (will be upgrading to GIgibit) or a server CPU limitation (Athlon Single Core in HP Media Smart Server).

Thanks!!!
strongbow
 
Posts: 9
Joined: Thu Dec 16, 2010 2:29 am

Re: Solved - MKV files & data unsupported / corrupted messag

Postby odub303 » Mon Dec 27, 2010 10:28 pm

Dude, thank you very much for this. I have had two particularly stubborn mkv files, and I can now watch both of them perfectly. Thanks!
odub303
 
Posts: 9
Joined: Fri Mar 20, 2009 12:09 am

Re: Solved - MKV files & data unsupported / corrupted messag

Postby jlm86 » Fri Dec 31, 2010 6:40 pm

I am buying my first PS3, and have been wifi streaming mkv files using Samsung 3600 perfectly, but this died....

Really do not want a hard cabled ethernet, but what are your impressions?
thanks
jlm86
 
Posts: 12
Joined: Fri Dec 31, 2010 5:57 pm

Re: Solved - MKV files & data unsupported / corrupted messag

Postby dmsu » Sat Jan 01, 2011 10:08 pm

Thanks for the guide!

I unchecked ass/ssa subtitles and disabled tsmuxer so mencoder does all the transcoding and I can now watch my mkv and avi with external subs on the xbox :D
dmsu
 
Posts: 1
Joined: Sat Jan 01, 2011 10:04 pm

Re: Solved - MKV files & data unsupported / corrupted messag

Postby gate1975mlm » Tue Jan 11, 2011 9:37 pm

Anyone here know if and when MEncoder will support .ass subtitles again?

Is it being worked on?
gate1975mlm
 
Posts: 152
Joined: Mon Jan 19, 2009 3:40 am

Re: Solved - MKV files & data unsupported / corrupted messag

Postby devildog93 » Tue Jan 11, 2011 11:36 pm

gate1975mlm wrote:Anyone here know if and when MEncoder will support .ass subtitles again?

Is it being worked on?


Have you tried the SubJunk builds...or the Community builds?

I use SubJunk builds and I believe it has been fixed, along with many other issues.

Check them out here....

http://www.spirton.com/

The Community build (as well as SubJunk) can be found in the Beta builds forum

If you read the Subjunk forum thread you should have a good idea of what is going on with those builds. Last build I had was nearly perfect, but haven't run my newest install (SB-10) a whole bunch.

You should definitely check them out though.
User avatar
devildog93
 
Posts: 1301
Joined: Fri Mar 19, 2010 8:37 pm

Re: Solved - MKV files & data unsupported / corrupted messag

Postby SubJunk » Mon Jan 17, 2011 11:18 pm

Yeah, devildog is right. The SubJunk build fixes MKV issues
SubJunk
 
Posts: 1210
Joined: Fri Mar 27, 2009 5:25 am

Re: Solved - MKV files & data unsupported / corrupted messag

Postby devildog93 » Tue Jan 18, 2011 3:59 am

SubJunk wrote:Yeah, devildog is right. The SubJunk build fixes MKV issues


Although I had issues with Red. Had to remux with MKVMerge 3.4.0 Never messed with the subs yet.
User avatar
devildog93
 
Posts: 1301
Joined: Fri Mar 19, 2010 8:37 pm

Re: Solved - MKV files & data unsupported / corrupted messag

Postby talomer40 » Tue Jan 18, 2011 8:14 am

devildog93 wrote:
SubJunk wrote:Yeah, devildog is right. The SubJunk build fixes MKV issues


Although I had issues with Red. Had to remux with MKVMerge 3.4.0 Never messed with the subs yet.


what is it "MKVMerge 3.4.0" how do i use it ?

i have the same problem with RED, the movie refused to play but when i tried "datdamnmachine" solution
"Thank you sir. It turns out, it is the K-Lite Codec Pack that was the issue. I didn't have it installed. I had the CCCP codec pack installed. I ripped out the CCCP, Haali, Ffdshow as part of the K-Lite install process and installed K-Lite Mega 32-bit and the 64-bit version as well. Everything is now showing up as it should with ASS/SSA subtitles when using Avisynth/MEncoder. Now I can enjoy my anime. Thanks again for the help."

disabled txmuxer and the movie finally worked but not smooth and when i added .sub file the movie again didnt play again, unmarked ass subs and still with subtitles it didnt work at all.
talomer40
 
Posts: 7
Joined: Mon Jan 17, 2011 2:59 pm

PreviousNext

Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot] and 16 guests