Firmware 3.50 wrecked goto function on MKV files.

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Re: Firmware 3.50 wrecked goto function on MKV files.

Postby xb71 » Fri Sep 24, 2010 2:11 am

>Maybe default the settings and try it?
In ps3ms? or PS3?
xb71
 
Posts: 15
Joined: Fri Sep 24, 2010 1:21 am

Re: Firmware 3.50 wrecked goto function on MKV files.

Postby AlphaMale » Fri Sep 24, 2010 2:15 am

Sony is evil, it could very well be that they did this on purpose. It's a damn shame that the huge potential of the PS3 is crippled more and more by this evil company. Crap like this makes me think I should sell my PS3 and get a dedicated mediaplayer ...
AlphaMale
 
Posts: 55
Joined: Sun Jan 24, 2010 2:43 pm

Re: Firmware 3.50 wrecked goto function on MKV files.

Postby xb71 » Fri Sep 24, 2010 2:38 am

>I should sell my PS3 and get a dedicated mediaplayer ...

But DUDE!
It only does everything ^_^

Only problem is dedicated media players won't play "Everything"
PS3 media server does, That's why we are freaking out.
xb71
 
Posts: 15
Joined: Fri Sep 24, 2010 1:21 am

Re: Firmware 3.50 wrecked goto function on MKV files.

Postby AlphaMale » Fri Sep 24, 2010 2:52 am

I love PMS as much as you and think it's the best in its class, however Sony keeps messing things up. Without the Goto function working with Matroska video files some very important functionality is gone. I could be freaking out as well but thankfully I did not yet flash to f/w 3.50.
AlphaMale
 
Posts: 55
Joined: Sun Jan 24, 2010 2:43 pm

Re: Firmware 3.50 wrecked goto function on MKV files.

Postby natjen » Fri Sep 24, 2010 2:54 am

Doesn't the WD one play everything?
natjen
 
Posts: 69
Joined: Sat Oct 03, 2009 12:01 pm

Re: Firmware 3.50 wrecked goto function on MKV files.

Postby xb71 » Fri Sep 24, 2010 3:13 am

>Doesn't the WD one play everything?
I don't want to be a jerk but could we stay on topic re: firmware 3.50/ MKV in this thread?
I only state this so the developers can not have a runaway thread if they are looking for feedback.
I don't want to offend anyone, but could we reply to alternative media players in the thread that is current?
xb71
 
Posts: 15
Joined: Fri Sep 24, 2010 1:21 am

Re: Firmware 3.50 wrecked goto function on MKV files.

Postby Lezz » Fri Sep 24, 2010 9:22 am

>I don't want to be a jerk but could we stay on topic

Yes please :) Everytime I get a notification I am hoping someone has figured out the problem only to be greeted by something unrelated...

On that note... The only viable workaround I currently have is setting the transcoding chapter options every 5 or 10 minutes and use them as a global 'goto' option...
Lezz
 
Posts: 16
Joined: Mon Nov 02, 2009 12:14 pm

Re: Firmware 3.50 wrecked goto function on MKV files.

Postby TheYves » Fri Sep 24, 2010 9:30 am

Lezz wrote:>[...]On that note... The only viable workaround I currently have is setting the transcoding chapter options every 5 or 10 minutes and use them as a global 'goto' option...


Thanks for the hint!
TheYves
 
Posts: 3
Joined: Thu Sep 23, 2010 10:49 pm

Re: Firmware 3.50 wrecked goto function on MKV files.

Postby natjen » Fri Sep 24, 2010 11:05 am

Sorry to say that I have come home tonight to watch a movie, and nothing, no streaming what so ever!

Quite annoyed now! Just takes about 1 minute of a black screen, gets little play symbol, then nothing.

:evil:

So IDK why it was working this morning :cry:
natjen
 
Posts: 69
Joined: Sat Oct 03, 2009 12:01 pm

Re: Firmware 3.50 wrecked goto function on MKV files.

Postby dgallardo9 » Fri Sep 24, 2010 2:06 pm

I have set the transcoding chaptec every 5 minutes and the "goto" function doesn't work.
The only workaround that I found is convert the files with MKV2VOB and reproduce the output of the conversion. It works fine because the problem appears to be with the transcoding.
I'll try with another media servers to see if the "goto" problem persists.
dgallardo9
 
Posts: 5
Joined: Wed Sep 22, 2010 1:38 pm

PreviousNext

Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 11 guests