Firmware 3.50 wrecked goto function on MKV files.

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Re: Firmware 3.50 wrecked goto function on MKV files.

Postby BruceBanner » Wed Sep 22, 2010 8:39 pm

Sony.
BruceBanner
 
Posts: 33
Joined: Mon Sep 20, 2010 11:56 am

Re: Firmware 3.50 wrecked goto function on MKV files.

Postby Lezz » Wed Sep 22, 2010 11:17 pm

Can someone give me a more technical explanation of what the problem appears to be?
Lezz
 
Posts: 16
Joined: Mon Nov 02, 2009 12:14 pm

Re: Firmware 3.50 wrecked goto function on MKV files.

Postby dounavilla » Wed Sep 22, 2010 11:34 pm

Thanks god I found this site !! been tearing my hair out with this problem and I just couldent work it out !
dounavilla
 
Posts: 5
Joined: Wed Sep 22, 2010 11:31 pm

Re: Firmware 3.50 wrecked goto function on MKV files.

Postby calvinwei » Thu Sep 23, 2010 12:18 am

same thing happen to me,hope someone can fix this problem.
calvinwei
 
Posts: 2
Joined: Thu Sep 23, 2010 12:15 am

Re: Firmware 3.50 wrecked goto function on MKV files.

Postby devildog93 » Thu Sep 23, 2010 12:28 am

Lezz wrote:Can someone give me a more technical explanation of what the problem appears to be?


Not a technical answer but......
Basically, the FW updated has made the "go to" function (accessed by the tiangle button), not work anymore when transcoding and/or remuxing files with PMS. I have had this issue with tsMuxer and MEncoder, no idea on AviSynth/MEncoder or AviSynth/FFmpeg.

Straight streaming seems to be unaffected.....AVI, MP4 and M2TS all seem to work with the "go to" function. (these being PS3 compatible formats)

I think, and hope, that a PMS update may fix this. I say this because if you watch your buffer after hitting "go to", it does the thing where the buffer starts to build then fades, starts to build and fades again. Basically, it won't create the buffer. Even pausing the video, then hitting "go to" doesn't allow the buffer to build. As it works with straight streaming, possibly it is MPlayer/MEncoder related.

I am interested to see if people who have replaced their MEncoder and MPlayer engines (because of recent MKV issues with audio) are having the same problem with "go to" . If not, then possibly a new PMS update with these updated MPlayer/MEncoder engines may resolve THIS issue as well.

If you have replaced these files, please post your findings with the "go to " function.
User avatar
devildog93
 
Posts: 1301
Joined: Fri Mar 19, 2010 8:37 pm

Re: Firmware 3.50 wrecked goto function on MKV files.

Postby dgallardo9 » Thu Sep 23, 2010 12:45 am

My concern is if it can be fixed by a new version of PMS, because if not it will be very difficult that Sony fixes this.
dgallardo9
 
Posts: 5
Joined: Wed Sep 22, 2010 1:38 pm

Re: Firmware 3.50 wrecked goto function on MKV files.

Postby devildog93 » Thu Sep 23, 2010 12:54 am

dgallardo9 wrote:My concern is if it can be fixed by a new version of PMS, because if not it will be very difficult that Sony fixes this.


Very true. Sony has a record of screwing things up, then leaving them unchecked for a long time, or leaving highly desired features/fixes out of the updates, and adding useless functions/features instead......I mean come on, who ACTUALLY uses that Video Editor thing they added a few updates ago? I tried it, and found it to be the biggest waste of time. Or the pay feature of Playstation Plus.....lame.
YET, people have been asking, for a very long time to be able to play music out of their own collection while gaming, and SONY refuses to add that feature......the same feature that comes built into the XBOX360 console, out the box.

As BruceBanner put it, in another thread, "the hunt for the perfect media server/player is still on". (PMS is as close to perfect a server as you can get, but lately she has been fading, mostly due, I believe to outside influences though)
User avatar
devildog93
 
Posts: 1301
Joined: Fri Mar 19, 2010 8:37 pm

Re: Firmware 3.50 wrecked goto function on MKV files.

Postby Lezz » Thu Sep 23, 2010 12:55 pm

I am also hoping that this can be fixed with an update to PMS. And hopefully very soon :)

I will try some custom encoder configurations tonight...
Lezz
 
Posts: 16
Joined: Mon Nov 02, 2009 12:14 pm

Re: Firmware 3.50 wrecked goto function on MKV files.

Postby dounavilla » Thu Sep 23, 2010 5:40 pm

is this something we can contact sony about or not ?
dounavilla
 
Posts: 5
Joined: Wed Sep 22, 2010 11:31 pm

Re: Firmware 3.50 wrecked goto function on MKV files.

Postby natjen » Thu Sep 23, 2010 11:04 pm

I doubt you could contact Sony as the player is not meant to play MKV files anyway so what will they care?

But, some GOOD NEWS!

I upgraded my PS3MS to the latest beta build and everything works fine for me! Even Go To!

Windows 7 Ultimate x64
4 GB DDR3 1333
4 GB Readyboost USB
Q6600 2,4 GHz standard
2TB Library
100mb cabled to PS3
PS3 launch console on 3.5 F/W

Hope this helps someone!

At least I can watch Robin Hood tonight :D
natjen
 
Posts: 69
Joined: Sat Oct 03, 2009 12:01 pm

PreviousNext

Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 15 guests