Wierd Streaming Issue

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Wierd Streaming Issue

Postby Canuck439 » Thu Feb 26, 2009 8:52 pm

I am not sure this is a PS3 media server problem vs. a Vista/router/PS3 setup problem, but here goes.

I am able to see the following media servers if I reboot my computer and my PS3.

Tversity
PS3media Server
Nero Home Media

Everything works as expected with each of these servers and I am able to stream content. If I connect to the internet on my PS3 by online gaming or if I just do a search for media servers on the PS3. The console drops the PS3 media server and Tversity. I am unable to get the console to recognize them again. Nero is still there and works fine.

Here is my setup

Computer - HP with Intel quad core with 6GB ram with Vista home premium OS
Router - Dlink 655 n wireless
Using a Dlinsky Dual Band Wireless N Gaming adaptor with the PS3 (WGA600N)
PS3 - 40GB version

Other

Adding to my confusion is that most of my components are new, so troubleshooting is difficult (i.e. just got the computer, router, and gaming adptor.

I haveave the PS3 set to a wired connection to accomodate the gaming abaptor, but when I do an internet test on the PS3 it comes back as NAT2. I thought this means it is wireless? So I do not know if the PS3 defaults to the Wireless G router vs. the gaming adaptor for media streaming, but I do know that there is a remarkable difference in my gaming speed as well as downloading content from the Sony Store, so I am inclined to believe that at least for these functions it is using the adaptor. However for the media streaming from my computer, I did see a speed difference from my old setup (XP with old wirelessG router), but it will still stutter while I as streaming some SD DVDs (movies). So I am not sure if this improvement is just from changing my router.

Any help with these issues would be appreciated.

Thanks
Canuck439
 
Posts: 1
Joined: Thu Feb 26, 2009 8:19 pm

Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], Yahoo [Bot] and 15 guests