Help! Doesn't work on WiFi & Wired pops up 80710736 errors

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Help! Doesn't work on WiFi & Wired pops up 80710736 errors

Postby danster3k » Tue Feb 24, 2009 12:31 pm

Hopefully some one can help. I had posted in the macosx section, but thinking it's got nothing to do with the operating system, so asking for help here now.

I've installed PS3MS on my iMac running MacOSX 10.5.6. It seems to work fine when the PS3 and iMac are wired to the router with Ethernet cables, except that i get very annoying "A network error 80710736 occured" popups on top right of screen during video playback ( a 700mb xvid avi file). What the hell is this error?

Anyway, I really want to get this working with my PS3 being wireless (so it can be in a different room) and the iMac wired , but it doesn't find the media server ("No media servers were found"). The PS3MS does however detect the PS3 under the status tab.

Under the general configuration tab I have:

- Force networking on interface: en0
- Force IP of the server: 192.168.1.3 (my macs ip)

Under the Traces tab it ends with:
[Thread-32] TRACE Starting DLNA Server on host 192.168.1.3:5001
[Thread-32] TRACE Receiving a request from 192.168.1.68
[Thread-18] TRACE Receiving search request from 192.168.1.68! Seding DISCOVER message ..

I've tried disabling the MacOSX and the router firewalls with no joy, any idea how I can get it working with the PS3 using WiFi or at least how to get rid of those network 80710736 popup errors when wired??? i'm using the o2 box that was provided by my ISP , could this be the issue?

Thanks to any one that replies!
danster3k
 
Posts: 5
Joined: Sun Feb 22, 2009 10:13 pm

Re: Help! Doesn't work on WiFi & Wired pops up 80710736 errors

Postby danster3k » Tue Feb 24, 2009 7:49 pm

been reading the forums and see others are having similar issues where it works via ethernet cables but not wifi, has anyone actually found a solutions/reason for this?
danster3k
 
Posts: 5
Joined: Sun Feb 22, 2009 10:13 pm

Re: Help! Doesn't work on WiFi & Wired pops up 80710736 errors

Postby ps3PO » Thu Mar 26, 2009 4:43 am

I'm having the same issue. Anyone have any thoughts?
ps3PO
 
Posts: 2
Joined: Fri Mar 20, 2009 4:08 am


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot], Majestic-12 [Bot] and 11 guests