Cinavia Problem [NO AUDIO]

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Cinavia Problem [NO AUDIO]

Postby Diego Joker » Sat Jul 10, 2010 7:01 am

Hi everyone, tonight i was watching the losers 720p bluray in my ps3 with ps3 media server of course, and surprisingly, the movie takes 30 minutes and PUM, notificacion about cinavia message 3, no audio, completetly mute, and this thing scares me, theres a solution here? only this movie has this problem? this is the end of streaming movies in the ps3? or a future update for the ps3 media server fix this?

EDIT: I was testing and miss half hour, put play and half hour after again the message, :evil: :evil:
Diego Joker
 
Posts: 20
Joined: Thu May 13, 2010 6:21 am

Re: Cinavia Problem [NO AUDIO]

Postby drem » Sun Jul 11, 2010 1:44 am

I stumbled across this. Haven't tried it yet (you need to do a complete system format in order to get the WMV playback option to default):

http://www.playonplugins.com/index.php?topic=3428.0
drem
 
Posts: 22
Joined: Wed Nov 11, 2009 10:40 pm

Re: Cinavia Problem [NO AUDIO]

Postby Diego Joker » Sun Jul 11, 2010 6:50 pm

damn it man, i dont wanna format mi hdd, i think only a few of movies have this problem, tonight ill be testing clash of the titans, and i tell u if show me the message 3 or not, but thanks for your help (y)
Diego Joker
 
Posts: 20
Joined: Thu May 13, 2010 6:21 am

Re: Cinavia Problem [NO AUDIO]

Postby drem » Sun Jul 11, 2010 10:45 pm

I just did a full format but it didn't help. Clash of the Titans works, I watched it a few days ago. The ones I have encountered so for that doesn't work (and probably have the Cinavia thing embedded in the audio stream):

Repo.Men.2010.UNRATED.1080p.BluRay.x264-MACHD
The.Losers.1080p.Bluray.x264-CBGB
The.Runaways.2010.LIMITED.1080p.BluRay.x264-SECTOR7

Damn, I really hope someone can come up with a fix. I think more and more movies with include this thing.
drem
 
Posts: 22
Joined: Wed Nov 11, 2009 10:40 pm

Re: Cinavia Problem [NO AUDIO]

Postby Diego Joker » Mon Jul 12, 2010 1:09 am

im really REALLY worried about this, im update this thread regullary with the movies have this problem, drem if u wanna help me better, tonight ill be testing Insomnia, i tell u if show me the fucking message or not.

PD: One thing i noticed is the size of the losers 720p bluray x264 CBGB is the 4.99GB, the normal is 4.37GB maybe this give us a clue that has the code of cinavia, this is only a supposition

PD2: What message show to you?
Diego Joker
 
Posts: 20
Joined: Thu May 13, 2010 6:21 am

Re: Cinavia Problem [NO AUDIO]

Postby devildog93 » Mon Jul 12, 2010 1:54 am

I think it is all in your sources. I found a copy of Repo Men from a trusted source, and it works fine. It has crappy picture quality, and crappy audio, but the audio plays fine.

Am currently in midst of locating different releases of all 3 movies mentioned .......


Repo.Men.2010.UNRATED.1080p.BluRay.x264-MACHD
The.Losers.1080p.Bluray.x264-CBGB
The.Runaways.2010.LIMITED.1080p.BluRay.x264-SECTOR7

Mine have different names as they are different releases, but if Cinavia is the cause of this problem, then it should pop up with the releases I am trying and should affect all releases.

Will post back with the results, and the release names.

Update 1:

Found this .... The Losers 2010 BRRip H264 AAC - IceBane (Kingdom Release)

Works fine. Looks great. Has.....
5.1 AAC audio w/320 kbps bitrate
AVC video codec
MP4 file format
Fully streamable without need for transcode or remux

Update 2: Paused movie to do laundry, came back, hit play and Cinavia message popped up. Tried to "play from beginning" using MEncoder option, and message popped up again.

This is interesting. This DRM protection seems to be completely random with time marks.

Luckily I have my serving PC in close proximity of TV. Quick VGA plug in should solve this. There's always a way
User avatar
devildog93
 
Posts: 1301
Joined: Fri Mar 19, 2010 8:37 pm

Re: Cinavia Problem [NO AUDIO]

Postby drem » Mon Jul 12, 2010 5:32 pm

The movies I listed are from very trusted sources. The best quality rips and in full compliance with all the rules etc.
I never got an error message actually. The sound is missing right from the beginning. If I press SELECT for info there isn't even an audio channel listed, its just blank.
drem
 
Posts: 22
Joined: Wed Nov 11, 2009 10:40 pm

Re: Cinavia Problem [NO AUDIO]

Postby devildog93 » Mon Jul 12, 2010 6:50 pm

I guarantee it's DRM causing this with these movies.

I have confirmed this. The symptoms are very random with no real pattern. One try the movies played for a few minutes. The next, they immediately discard the audio stream. The next, the Cinavia message comes up.

I don't understand why the one version of Repo Men I had worked fine.

I am not too worried as I can just connect my TV straight to my PC, and avoid the PS3.
User avatar
devildog93
 
Posts: 1301
Joined: Fri Mar 19, 2010 8:37 pm

Re: Cinavia Problem [NO AUDIO]

Postby Diego Joker » Mon Jul 12, 2010 7:57 pm

but devildog i was thinking in your solution ( PC to TV) and theres one problem, in my case, english in not my first language, with the ps3 media server i put subs in spanish and all works perfectly, without insert the subs in the movie and all this stuff.

When i view the losers the message 3 shows up 20 minutes, then i put stop and play 15 minutes later, and again 20 minutes after the message 3 shows up.

PD: i download the movies in a very good sources, mostly in [Moderated]....[/Moderated]

PD2: Another movie(s) with this problem? i insist the size is the suspect, the losers 4.99gb and normally 4.37gb in 720p of course
Diego Joker
 
Posts: 20
Joined: Thu May 13, 2010 6:21 am

Re: Cinavia Problem [NO AUDIO]

Postby meskibob » Mon Jul 12, 2010 8:23 pm

Reminder: this is a forum for PS3 Media Server.
Please, do not post links to content or download sites that are not available via legal means.
Thanks.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4768
Joined: Mon Jan 19, 2009 4:11 pm

Next

Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 21 guests