How to disable subtitles in MKVs?

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

How to disable subtitles in MKVs?

Postby piranetus » Tue Jan 20, 2009 12:56 am

Is there a way to do this? When I play my MKVs on my computer, Windows Media Player loads up the subtitle. But I can go to vobsub and disable the subtitle.


When I stream the MKV to my PS3, it loads up the subtitles and I can't find a way to disable them. Is there a way to do this?


I have "Definitely Disable Subtitles" checked and "-sid 100" typed in "custom options." I'm running the latest version but I've had this problem in every version.



Thans
piranetus
 
Posts: 2
Joined: Tue Jan 20, 2009 12:51 am

Re: How to disable subtitles in MKVs?

Postby Badhabit07 » Tue Jan 20, 2009 1:09 am

Same here, I have tried everything without success. When you go in the TRANSCODED folder and you choose another language for the subtitles, it works great for the .MKV, but there is no way (that I have found) to deactivate the subtitles.

Thanks,

Ciao!

Mart
Badhabit07
 
Posts: 10
Joined: Tue Jan 20, 2009 1:05 am

Re: How to disable subtitles in MKVs?

Postby Potato Salad » Tue Jan 20, 2009 10:39 am

Yes I am having the same issues with Subtitles as well.
I can change the language but cannot disable them, I know they can be disabled as VLC Player you can turn them off..
The film is Finding Nemo that is giving me the problem..
I also have Definitly Disable Subtitles checked as well and unchecked ASS/SSA and Autoload.
Potato Salad
 
Posts: 4
Joined: Tue Jan 20, 2009 10:27 am

Re: How to disable subtitles in MKVs?

Postby rob » Tue Jan 20, 2009 5:57 pm

I was having the same problems and am still tweaking the settings, but now seem to have no subtitles in MKV files.

I have set the following on the "Transcoding Settings" - "Video Files Engines" - "MEncoder":

Subtitles settings
Subtitles language priority - off
Audio/subtitles language priority - off;off
Tick Box "ASS/SSA Subtitles" - not ticked
Tick Box "Autoload *.srt/*.sub subtitles....." - not ticked

Not sure if these will cause other problems for me, but at the moment they work.

I've noticed that there is also a "Definately disable subtitles" tick box at the bottom of the "Common transcode settings" page, but I have not had to use that.

Rob
rob
 
Posts: 7
Joined: Tue Jan 20, 2009 9:34 am

Re: How to disable subtitles in MKVs?

Postby nolt » Thu Jan 22, 2009 8:02 am

rob wrote:
I've noticed that there is also a "Definately disable subtitles" tick box at the bottom of the "Common transcode settings" page, but I have not had to use that.

Rob


I was having uninvited subtitles at first as well and just clicked that and theyve gone away. (v1.03)
nolt
 
Posts: 8
Joined: Wed Jan 21, 2009 11:45 pm


Return to General Help and Support

Who is online

Users browsing this forum: Majestic-12 [Bot] and 17 guests