PMS shuts down

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PMS shuts down

Postby Dementor » Fri Feb 13, 2009 12:10 am

Whenever I'm playing a movie a few times pms crashes.
After about 3 times restarting pms the movie finally plays, this only happens when my latop is either been off or restarted,
because when i want to watch the next episode directly after it nothing goes wrong. But then, after about 5 minutes everything stops again, that is with every new episode or movie,
but now i can push the circle button to go back to the xmb and click on the movie again to resume playing, this happens every time, with all my movies and series.
Also, i cant rewind or go forth in the movie because pms crashes again. Then i need to watch the whole movie or serie again just because of that

I only have the basic settings so i haven't altered anything.
The only thing i did is to force mine LAN connexion on my Gigabit Ethernet NIC.
Everything is wired.
PMS runs on my laptop DV9780 ED, with the lid closed, but not on standby, with the power adapter attached.
My specs:
Mobile AMD Turion 64 X2
Memory: 3 GB DDR 2 SDRAM 1 x 1 GB + 1 x 2 GB
Graphics: NVIDIA GeForce 8600M GS 512 MB, total memory for illustrations 1791 MB
1 x network - Ethernet 10Base-T/100Base-TX/1000Base-T - RJ-45

Anyone got this too, is this a bug or what?
Dementor
 
Posts: 2
Joined: Fri Jan 30, 2009 10:36 pm

Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Majestic-12 [Bot] and 10 guests