System hangs [after random period]

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

System hangs [after random period]

Postby OmegaII » Wed Feb 11, 2009 4:40 pm

I can't really pinpoint the problem. But when I stream with PS3 media server the system just hangs after a random period. I can't link it to a filetype, container or anything else.
It happens with any file, at any random time, even when only the PS3 media server is running. So it pins it down to the hardware in the system, PS3 media server and anything it uses ( or that's what I think ).

Info:
CPU: Intel Core2Quad Q9550 @ 2.83GHz
RAM: 4GB
Mobo: Gigabyte GA-EP45ST-DS3R motherboard
GPU: Ati Radeon 4800 ( latest official WHQL 1.1 )
OS: Windows 7 x64 ( but had the exact same problem in Vista 32-bit SP1, hoped it would be over in Windows 7 but no luck .. )

What I'm asking, is there a way that I can gather all system information, so I can debug the problem, or rather pinpoint the problem?

The other thing I've been wondering is if the problem couldn't be that I am using FFDshow tryouts, because that is the only thing that is the same since the last setup...

Any replies or ideas are verry welcome, because this is the best streaming server around at the moment.
Thx in advance to all !
Attachments
debug.rar
debug info from latest crash
(48.45 KiB) Downloaded 58 times
OmegaII
 
Posts: 13
Joined: Tue Jan 20, 2009 8:17 pm

Re: System hangs [after random period]

Postby OmegaII » Wed Feb 11, 2009 6:37 pm

a little addition, the problem lies in the video part of the streaming,
'cause I'm streaming an audio web stream for more then an hour now and it has no problems with that at all.

again, all help is welcome to solve the problem.
OmegaII
 
Posts: 13
Joined: Tue Jan 20, 2009 8:17 pm


Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 20 guests