Sound issue: Low Speaking volume but high music peaks.

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Re: Sound issue: Low Speaking volume but high music peaks.

Postby alexsan » Sat Jan 30, 2010 11:52 pm

Sorry for an late reply.

I testet what you mentioned with "volnorm=1", sure now I understand what it from an techinal perspective, allthough alot of sound was cut out from the movies when I used this option, therefor couldn't really help as the way i wanted it, the movies became unwatchable.

Thanks for you try though!

If anyone else has ideas what might solve this, please don't hesitate with your response.

Regards Alex.
alexsan
 
Posts: 8
Joined: Tue Jan 26, 2010 5:03 pm

Re: Sound issue: Low Speaking volume but high music peaks.

Postby PeterK » Sun Jan 31, 2010 5:03 pm

I've had the same problem on different movies.


Most notably my .MKV-movies where the full 5.1 sound comes in AC3. I've even tried boosting the center channel (where dialogue is played) with no positive result.

The volume balance plays out perfectly on the computer but really bad thru the PS3.
PeterK
 
Posts: 3
Joined: Sun Sep 20, 2009 11:54 am

Re: Sound issue: Low Speaking volume but high music peaks.

Postby blk01s4 » Sun Jan 31, 2010 6:12 pm

well for one that expression looks wrong. It should be -af volnorm=1 . I dont even know how it worked with the way you have it. I'm not sure I can follow what you are trying to say about the screenshots. It didn't make much sense :(
blk01s4
 
Posts: 121
Joined: Sat Jan 02, 2010 9:25 pm

Re: Sound issue: Low Speaking volume but high music peaks.

Postby datdamnmachine » Sat Oct 16, 2010 6:28 am

blk01s4 wrote:well for one that expression looks wrong. It should be -af volnorm=1 . I dont even know how it worked with the way you have it. I'm not sure I can follow what you are trying to say about the screenshots. It didn't make much sense :(


Sorry to bump an old thread but my probably is similar. I just put in a 5.1 surround sound system. I have my Win7 Ultimate 64-bit machine running PS3 Media Server version v1.10.51. I have my PS3 connected to the HDMI receiver and the receiver connected to the TV. I have the PS3 set to "normal" volume (+0) but I can't seem to set the audio option to left + right. It just shows the music icon and a 1, that's it. I'm wondering if anyone has experienced this problem or know of a fix for it. The 5.1 seems to work but the speaking volume is just low. I found this article regarding the "-af volnorm=1" custom switch fix but, because I can't change the audio option to left + right, I did not notice any affect when trying it so I decided to hold off and seek more input.
datdamnmachine
 
Posts: 49
Joined: Wed Sep 22, 2010 3:32 am

Re: Sound issue: Low Speaking volume but high music peaks.

Postby datdamnmachine » Sat Oct 16, 2010 10:52 pm

datdamnmachine wrote:
blk01s4 wrote:well for one that expression looks wrong. It should be -af volnorm=1 . I dont even know how it worked with the way you have it. I'm not sure I can follow what you are trying to say about the screenshots. It didn't make much sense :(


Sorry to bump an old thread but my probably is similar. I just put in a 5.1 surround sound system. I have my Win7 Ultimate 64-bit machine running PS3 Media Server version v1.10.51. I have my PS3 connected to the HDMI receiver and the receiver connected to the TV. I have the PS3 set to "normal" volume (+0) but I can't seem to set the audio option to left + right. It just shows the music icon and a 1, that's it. I'm wondering if anyone has experienced this problem or know of a fix for it. The 5.1 seems to work but the speaking volume is just low. I found this article regarding the "-af volnorm=1" custom switch fix but, because I can't change the audio option to left + right, I did not notice any affect when trying it so I decided to hold off and seek more input.


Update:

Well, I went and decided to connect the PS3 back directly to the TV but I connected the receiver to the TV via the optical audio source. The same issue occurred. I then decided to try some different videos. The one I was trying is using FLAC for the audio. I tried some videos using AC3 as the audio and everything seems to work. I tried a different video that uses FLAC and it seems to have the same issues. It appears that the FLAC audio just isn't coming out correctly.

*EDIT*

Oh and when viewing movies with AC3 audio, I can set the audio option on the PS3 to left + right.

*2nd EDIT*

By AC3 I actually mean AAC...duh-oh!
datdamnmachine
 
Posts: 49
Joined: Wed Sep 22, 2010 3:32 am

Re: Sound issue: Low Speaking volume but high music peaks.

Postby datdamnmachine » Fri Oct 22, 2010 3:53 am

datdamnmachine wrote:
datdamnmachine wrote:
blk01s4 wrote:well for one that expression looks wrong. It should be -af volnorm=1 . I dont even know how it worked with the way you have it. I'm not sure I can follow what you are trying to say about the screenshots. It didn't make much sense :(


Sorry to bump an old thread but my probably is similar. I just put in a 5.1 surround sound system. I have my Win7 Ultimate 64-bit machine running PS3 Media Server version v1.10.51. I have my PS3 connected to the HDMI receiver and the receiver connected to the TV. I have the PS3 set to "normal" volume (+0) but I can't seem to set the audio option to left + right. It just shows the music icon and a 1, that's it. I'm wondering if anyone has experienced this problem or know of a fix for it. The 5.1 seems to work but the speaking volume is just low. I found this article regarding the "-af volnorm=1" custom switch fix but, because I can't change the audio option to left + right, I did not notice any affect when trying it so I decided to hold off and seek more input.


Update:

Well, I went and decided to connect the PS3 back directly to the TV but I connected the receiver to the TV via the optical audio source. The same issue occurred. I then decided to try some different videos. The one I was trying is using FLAC for the audio. I tried some videos using AC3 as the audio and everything seems to work. I tried a different video that uses FLAC and it seems to have the same issues. It appears that the FLAC audio just isn't coming out correctly.

*EDIT*

Oh and when viewing movies with AC3 audio, I can set the audio option on the PS3 to left + right.

*2nd EDIT*

By AC3 I actually mean AAC...duh-oh!


So my previous surround sounds system had problems with skipping some audio when playing movies. Decided to return it and upgrade to a Danon DHT-391XP. Even with this system, the problem remains (FLAC audio issue, not the sound skipping...so far). This indicates it is not an issue with the speaker/receiver but probably either with the media server or with the MKV files themselves. Provided a Media Info of one of the files in question. I'm listening to the English 5.1 FLAC soundtrack with no subtitles. I'm selecting it from the Transcode folder.
Attachments
Heroid_Age_Media_Info.zip
(1.48 KiB) Downloaded 36 times
datdamnmachine
 
Posts: 49
Joined: Wed Sep 22, 2010 3:32 am

Re: Sound issue: Low Speaking volume but high music peaks.

Postby tariqghazi » Sun Jan 08, 2012 9:10 am

Any solutions for the low speech volume issues?
tariqghazi
 
Posts: 4
Joined: Mon Jan 02, 2012 12:29 pm

Previous

Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 8 guests