Xvid Streaming since latest firmware?

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Xvid Streaming since latest firmware?

Postby stickboy3k » Wed Feb 04, 2009 3:25 pm

Is anyone else having trouble streaming xvid videos since the latest firmware update? I ripped a lot of my dvds to xvid at 1800k average bitrate with ac3 audio within .avi files. They play perfect via a USB drive either flash or usb harddrive. They used to stream fine but since they've added divx 3.11 support my xvid have started "freaking out."

For example, I started Eagle Eye from a usb drive. Hit Info and the video bit rate ranged from 1Mbps to about 9Mbps. When streaming the exact same file (Whether through PS3MS, Twonky, Tversity or WMP11) over ethernet the video bit rate seems to jump as high as 49Mbps and audio drops below 100 before freezing and stuttering. There is no transcoding going on, so it's not a cpu issue (in case it's a dual core amd cpu, 3 GB ram).

I'm able to stream high bit rate 720p h.264/AC3 files created through mkv2vob just fine, also no transcoding, with bit rates far exceeding those of these Xvid encodes. Really just seems to be an issue with Xvid. I think i may try Dr.Divx to create some "certified compatible" divx encodes and see if the results change.

Thanks
stickboy3k
 
Posts: 9
Joined: Thu Jan 22, 2009 10:11 pm

Return to General Help and Support

Who is online

Users browsing this forum: geb724, Google [Bot] and 15 guests