Video Playing Too Fast on MKVs

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Re: Video Playing Too Fast on MKVs

Postby cheungs7 » Fri Jan 31, 2014 9:22 am

Hi all,

Regarding the DVD vob playback being out of sync, I kind of found a way around it. Here are the steps

1. Start PSM.
2. Go to Transcode Settings > Common Transcode Settings > Audio Settings > Uncheck "Keep AC-3 tracks (no re-encode, may cause choppy sound and A/V sync issues in MEncoder) (AviSynth no supported)" check box.
3. Change the value of "AC-3 re-encoding audio bitrate (in Kbps)" to 384.
4. Restart PSM, and maybe your PS3 too.

This seems to work me over wireless. However it's not perfect, as there is some stuttering which is noticeable during playback. This could be my computer is not powerful enough or that its because of the wireless network, not sure.

If anyone has other solutions, it would be great to hear from you.

Cheers.

-SC
Last edited by cheungs7 on Wed Feb 05, 2014 8:17 am, edited 1 time in total.
cheungs7
 
Posts: 5
Joined: Sat Jan 04, 2014 4:58 am

Re: Video Playing Too Fast on MKVs

Postby NJDevil031 » Sun Feb 02, 2014 4:38 pm

Thanks very much for this, SC. I have the same results. Everything is now in sync but the video is a bit choppy. I'm fairly certain it's not my laptop or my wireless causing it though. This is definitely better than what I had but hopefully someone knows how to take it the last step.

Thanks again

NJD
NJDevil031
 
Posts: 2
Joined: Sun Jan 26, 2014 7:45 pm

Previous

Return to General Help and Support

Who is online

Users browsing this forum: Exabot [Bot], Google [Bot] and 14 guests